Jump to content
ELFORUM - Forumul Electronistilor

clony

Membru activ
  • Content Count

    767
  • Joined

  • Last visited

Community Reputation

16 Se poate si mai bine

About clony

  • Rank
    Membru

Profile Information

  • Locatie
    Suceava

Contact Methods

  • Yahoo
    valentynos2007@yahoo.com

Recent Profile Visitors

372 profile views
  1. Am facut reflow si din pacate nici o modificare.
  2. Un continut al memoriei Nand K9F1G08U0D are cineva?
  3. TV schaubLorenz Model: 32LT580CT Placa de baza: 17mb70-5P Display: t315hw04 Cand pornesc acest tv led-ul clipeste si nu am backlight sau sonor. Am citit pe forumuri si problema pare sa fie din soft mai precis din memoria nand. Am gasit soft special pt acest model de tv aici http://support.hbaustria.at/loki/1024/vestel/17mb70/smetsch.htm dar nu vrea sa porneasca update-ul. Am incercat cu stick-ul bagat in tv si conectat tv la retea cu tasta ok apasata din tlc si nu o ia, am incercat si fara tasta ok, bagat direct in priza dar acelasi rezultat. Led-ul clipeste cu aceeasi intensitate.
  4. Aloooo lasati procesorul in pace ca e problema de soft. Update la ultima versiune de soft si o sa tina cam 6 luni daca nu are deja ultima versiune. Ca sa rezolvi problema trebuie sa inlocuiesti memoria nand si sa o rescrii.
  5. Regula nr 1 cand schimbi placa de pe alta diagonala daca imaginea nu incape pe display si e deplasata pe H sau V si caracterele mai mari dupa parerea mea e ceva hardware. Trebuie verificate toate smd-urile de la cuplele lvds spre procesor ca de obicei trebuie schimbata pozitia unei rezistente sau bobine. Daca imaginea e solarizata sau inversata o mai schimbi din SM unde se poate. Bine ca ai rezolvat-o.
  6. Eu inainte de a scrie softul as compara cele 2 placi cu atentie sporita in zona de unde pleaca lvds(langa conectori) si traseul pana la procesor. E foarte posibil sa trebuiasca mutata 1-2 componente. Este la fel de posibil ca problema sa fie din soft. Nu gasesti pe youtube un video cu meniul de service la acest model sa schimbi optiunile la panel "pe neve"?
  7. Oricum chiar daca porneste update-ul cu softul de pe stick nu o sa ai nici o imbunatatire. E foarte posibil ca placile de baza cu acelasi cod eax dar sa mai aiba diferente. Am avut o problema asemanatoare la o plasma unde a trebuit mutata o bobina pe smd micuta pe placa de baza.
  8. SI versiunea postata de dvs era aceeasi versiune de soft cu cea din televizor?
  9. Sursa ar trebui sa porneasca singura cu conectorul de la placa de baza deconectat. Nu este nevoie de pornire fortata la aceasta sursa.
  10. Detaliaza te rog... Ce ai facut de ai rezolvat tv daca avea ultima versiune de soft?
  11. Am atasat binul, nu mai stiu ce terminatie avea stiu ca e pt 5200 si am rezolvat multe tv-uri cu el. Am schimbat din svc meniu la unele modelul display-ului ca avea imaginea inversata. 24c256-j5200.bin sau https://www.elektroda.pl/rtvforum/topic3151297.html#15361077
  12. Daca esti sigur ca nu ai mai dezlipit ceva pe acolo eu zic sa mai rescrii odata eeprom-ul eventual si memoria SPI. Daca nici asa nu merge ar trebui sa mai incerci si alt dump. Daca nu uit, maine o sa-ti dau si dump-ul pe care il am eu la munca.
  13. eeprom-ul l-am luat de pe remont dupa codul PCB si il am pe calculatorul de la munca. In cel mai rau caz nu se pupa cu display-ul si trebuie schimbat din service mode. Nu ai nevoie de emmc sau spi(aici are canalele memorate daca imi aduc bine aminte).
  14. Am rezolvat acest defect de nenumarare ori prin aceasta metoda. Asteptam si initiatorul topicului sa ne confirme.
×
×
  • Create New...