Jump to content
ELFORUM - Forumul electronistilor

marius75

Membru activ
  • Posts

    1,712
  • Joined

  • Last visited

1 Follower

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

marius75's Achievements

Veteran

Veteran (13/14)

  • Dedicated
  • Posting Machine Rare
  • Collaborator
  • First Post
  • Conversation Starter

Recent Badges

  1. Mulțumesc pentru răspuns. In principiu as vrea ca ultimul led sa se aprindă la 40V pe iesire. Dacă se poate ca primul led sa rămână la fel ca acum, ar fi ok, adică nu vreau neapărat sa-l cobor la 0,2V. O sa mă joc un pic cu variantele propuse, apoi mai ajustez din R1 dacă e cazul.
  2. Multumesc de raspuns. Aseara nu am postat schema completa, am luat un print screen si am modificat doar partea de "signal in", nu am trecut si rezistentele R3/R4. Dupa ce am consultat data sheet si schema propusa pentru Vu-metru am vazut ca sunt diferente la cele rezistente (am incercuit cu rosu valorile care le am eu). Ma gandesc daca as modifica R3/R4 sa le pun ca in catalog, zic asta pentru ca primul LED se aprinde destul de tarziu (raportat la volum) , dupa care creste destul de repede pana ultimul LED. Daca nu se poate asa, atunci modific R1 prin tatonare, dar banuiesc ca primul LED se va aprinde si mai tarziu.
  3. Salutare, azi am avut un pic de timp si m-am ocupat un pic de acest amplif. Am cumparat un mixer xenyx 802 sa pot sa atac cu semnal suficient ampliful. Am refacut testul cu frecventa fixa si un difuzor de 18' legat pe iesire, impreuna cu un multimetru pe AC (nu ma intereseaza precizia masuratorii), doar ca am observat ca pana la 47V AC pe iesire sunetul era clar, daca maream volumul sarea spre 53V si aparea un gajait in difuzor (nu exagerat, dar era acolo). Conform producatorului ar trebui sa aiba 400W/4R, asta ar insemna 40V AC pe iesire fara distorsiuni. Trz nu s-au incalzidt deloc in timpul testelor, nu se putea face diferenta fata de canalul celalalt care era cu volumul la minim. Acum am o mica problema , respectiv Vu-METRUL este prost calibrat, el indica hard clip deja de la 20V pe iesire (fapt care il observasem mai demult, dar am zis sa aman modificarea). Atasez o schema cu partea de intrare semnal unde as vrea sa modific R1 (79k) si R2. (6,2k) R1 stiu ca trebuie marit, (incerc 100k), dar nu sunt sigur la R2 daca sa-l lasa asa sau sa-l modific si pe el. Multumesc.
  4. Cu multimetrul pe dioda, trz scosi de pe placa (finali/prefinali/superdioda), masori intre c-b și b-e. La npn pui firul negru pe colector, firul roșu pe baza, apoi muti negru pe emitor. La pnp pui firul roșu pe colector, negru pe baza, apoi muți roșu pe emitor. Dacă știi deja asta, sorry... Cred ca ai ceva trz parțial strapunși acolo, așa am pățit eu cu un amplif care oscila ca naiba deși trz păreau ok pe tester. Pui aici valorile masurate.
  5. În prima poza se văd cum erau puse becurile, un model cam greu de găsit, motiv pentru care au fost înlocuite cu LED.
  6. Doua poze cu aceea plăcută, înainte si după recap. @alex26 LE: strapul de care zic eu ar fi direct intre cosele 904>906, firele fiind dezlipite atat de la acele diode cât și de la cose, deci nu căuta strapul intre diode, acolo ar fi doar eventual strap din fabrică. Varianta a doua ar fi strap direct pe releu.
  7. Si-au mai batut și alții capul cu cele doua fire (904/906) care merg la modulul de lângă trafo, par mai degrabă o pornire întârziată decât o protecție pentru boxe. Se pare ca soluția a fost straparea celor doua fire sau daca merge fără ele, lasa-l așa. Dacă totuși vrei sa legi firele poți vedea în poza 2 unde erau (albastru e 904 și cel mai deschis e 906). Cel mai probabil deja ai strap intre cele doua cose 904/906 făcut de altcineva inainte pe motiv "releu bulit" și te-ai gândit ca postând aici poate activezi presupusa protecție pentru boxe. Adica nu văd cum sa nu ai firele acolo, cine le-ar fi scos și de ce ?!
  8. Mare dreptate ați avut, am cumpărat acum doua luni on semi cu 30 lei/buc si acum s-au scumpit la 42 lei și nici măcar nu au pe stoc. Când am luat eu mai erau 20 pe stoc dintre care 16 i-am luat eu, după câteva zile au zburat și ultimii 4, după care au marit prețul și tot așteaptă marfa. Chiar așa criza sa fie?
  9. Mulțumesc. Dacă funcționează cu acei condensatori, lăsați-l așa.
  10. Scuze de raspunsul intarziat, abia acum am vazut...Am dat 200 de lei cu tot cu transport.
  11. Multumesc pentru raspunsuri. Data viitoare o sa incep cu 1kHz sinus. Renunt sa mai fac testul urechiometric cu difuzorul micut pe iesire inseriat cu rezistenta, oricum nu imi dau seama unde incep distorsiunile. Trebuie practica multa inainte si n-am timp. De incalzit s-a incalzit ca aseara l-am fortat, deja la 65V (DC) pe iesire erau peste 500W cu distorsiuni cat casa. Cand spun ca am amsurat 65V DC pe iesire nu inseamna ca ampliful scoate curent continuu pe iesire, ci ca asa masor cu multimetrul pe DC si apoi inmultesc cu 0,7 sa aflu cati volti curent alternativ ar fi (cu oarece marja de eroare) Asa am fost sfatuit sa fac. Mai sus pe pagina am pus schema de care ma folosesc sa masor tensiunea pe iesire. Nu mai spun ca testul la frecventa sinus si sarcina fixa forteaza etajul final si alimentarea. Din cate am inteles ramura negativa oscileza mai mult decat cea pozitiva, asa ca nu cred ca musai mai e ceva de vina prin amplif (dar nici nu exclud). Prefinalii i-am masurat, rezistentele de 0,5W sunt ok, rezistentele de putere masurate toate, diodele verificate, condensatorii electrolitici masurati sunt buni (philips), nu am masurat condensatorii mkp nepolarizati. Mai e cate o pereche de mpsa06/56 pe canal care nu i-am masurat. La ambele canale e acelasi comportament, cred ca mai degraba asa e schema facuta, la limita functionarii (nu vreau sa modific schema). Per total nu cred ca-i cazul acum de electronist, mai ales ca in regim muzical am vazut ca nu se incalzeste asa. In regim muzical ambele ramuri erau cam la aceeasi temperatura (doar cateva grade mai calda ramura negativa) Am 4 difuzoare de 15'' care le pot folosi la niste teste la volum mare, daca ard din ele nu ma doare capul. Exista vreo protectie DC care sa aiba si un fel de limitter sau suprasarcina ceva de genul? Am un amplif rusesc care daca depasesc o anumita putere pe iesire, decupleaza difuzoarele si nu revine pana nu reduc volumul. Este reglat in asa fel incat daca ledul rosu de clip sta aprins cateva secunde, declanseaza.
  12. Multumesc de raspuns. Am legat un difuzor, dar n-am reusit sa-mi dau seama unde se schimba tonul. Am incercat mai multe frecvente, trz de pe ramura negativa au inceput sa se incalzeasca si pe masura ce se incalzea si radiatorul (cam 40*C) am vazut ca pot ajunge si la 65V (DC) pe iesire, dar trafo incepea sa bazaie mai tare ca de obicei si trz erau tot mai fierbinti. Il las asa, nu vreau sa risc sa ard vreun trz tocmai cand i-am dat de cap. Alimentarea nu a scazut sub +-76V, trafo a ramas rece. Eu zic ca-i ok, ii pun capacul si-l bag la iernat, poate in primavara ii pun un modul de protectie DC pe iesire.
  13. Multumesc @sesebe pentru idee, eu puneam semnal 40Hz sinus pe intrare. Am făcut o masuratoare și la 100Hz sinus și surpriza, am 60V (DC) pe iesire, dar am rotit potențiometru la maxim fără sa mai țin cont de ce indica vumetrul. Probabil ultimii 5V au fost pe distorsiuni, chiar si asa (55 ×0,7) tot raman cu 38V AC pe sarcina de 4r (spre 370W/4r). E foarte bine. Trz s-au încălzit un pic. După aia am refăcut testul la 40Hz și am aceeași 32V (DC) ca inainte (tot cu potențiometru la maxim). Din păcate nu am avut pus și al doilea multimetru să masor căderea de tensiune a transformatorului, astfel as fi estimat pragul de clipping real. (mi-a explicat Marian acum 2 ani cum sa fac asta). Important pentru mine e ca amplificatorul poate sa se apropie de specificații, dar bănuiesc ca are un filtru gen low cut care îi taie puterea la frecvente sub 40Hz, iar eu chiar la aceea frecventa măsuram. O sa fac un test și cu difuzor de 8r pe iesire (fara cutie) și masor direct cu multimetrul pe AC. LE: cu difuzor de 8r pe iesire si multimetrul pe AC am 46V la 100Hz si 24V la 40Hz.
  14. Da, n-am osciloscop. Am refacut masuratorile si astazi cu trz finali noi si vad ca scade ceva mai mult tensiuna trafo (pentru mine e de bine). In stanga tensiunile in gol, in drepta in sarcina 4r si clipping la ultimul Led rosu (+6dB), semnal 40Hz Via youtube. Schema dupa care am facut masuratoarea este de aici de pe forum. Am 32 VDC pe multimetru ori 0,7 (sa transform in AC) =22,4V. Dupa aia tensiunea ( 22,4) la patrat, impartit la sarcina(4r) rezulta 125W/4r. Pai la puterea asta era suficienta o pereche de trz Mj15024, de ce a pus 4 perechi?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines