Jump to content
ELFORUM - Forumul Electronistilor

bugytech

Membru activ
  • Content Count

    190
  • Joined

  • Last visited

Community Reputation

11 Se poate si mai bine

About bugytech

  • Rank
    Ing.
  • Birthday 02/04/1974

Contact Methods

  • Website URL
    http://www.lumitel.ro
  • Yahoo
    bugytech2003

Profile Information

  • Locatie
    Cluj Napoca

Recent Profile Visitors

350 profile views
  1. Va multumesc tuturor pentru raspunsuri si atentia acordata. Problema a fost o rezistenta de 330k intrerupta, din baza unuia dintre tranzistorii de putere(era sub rasina si nu se vedea...). O seara buna va doresc in continuare si va multumesc inca o data pentru ajutor.
  2. Gresit. Alimentatorul are led-ul rosu aprins cind este conectat la retea(a se vedea prima poza)!!!!
  3. Din pacate azi fiind duminica nu am acasa osciloscop... Doar miine la servici.
  4. Din pacate nu este loc sa mai adaug o sursa de 12v, totul e facut la limita... Am inlocuit si cele 2 diode prin care se alimenteaza TL-ul si tot nu porneste... Mai sap!!!
  5. Traful mare are 2 secundare: unul pe forta si unul care alimenteaza TL-ul. Circuitul de start presupun ca este format din grupul de rez/cond 100 ohm/1nF ca si in schema prezentata de Marian. Le-am verificat si sint ok...
  6. Alimentatorul nu are sursa auxiliara. Are 2 trafuri, unul mic care comanda tranzistoarele de putere si unul mare care este traful de forta. TL-ul este alimentat din traful mare cu o infasurare separata, dar nu stiu cum face startul. Am verificat cele 2 diode prin care se alimenteaza TL-ul, am schimbat condul de 47u, dar nici o schimbare.
  7. Buna seara stimati colegi. Am la reparat (obligatie...) un alimentator de la un carucior electric pentru handicapati, care ar trebui sa scoata 24V/5A dupa cum se vede in poze. Alimentatorul este mort, nu scoate nimic. Am masurat cam tot ce am putut prin el si totul pare ok. Studiiind putin funtionarea lui TL494CN am vazut ca ar trebui sa se alimenteaza intre pinii 12 si 7 cu cca 15v, tensiune care este lipsa la mine. Am alimentat dintr-o sursa externa TL-ul cu 12V si sursa a pornit foarte frumos, semn ca restul componentelor ar fi ok(dupa ce porneste alimentatorul cu sursa de 12v cuplata si apoi decuplez sursa externa de 12v, alimentatorul moare din nou). Ce nu am reusit sa inteleg cum este alcatuit circuitul de start la acestui TL. Mentinerea tensiunii de alimentare pe TL dupa ce a pornit alimentatorul se face prin redresarea unei tensiuni de la traful chopper cu 2 diode si un un cond de 47u/50V. Rog pe cei mai familiarizati cu functionarea alimentatoarelor cu TL494 sa imi dea un sfat cum este realizat circuitul de start. Va multumesc.
  8. Indicat ar fi sa iei placa electronica de pe bateria cu 3 fire si sa o montezi pe cea cu 2 fire. Daca nu vrei sa te complici se poate monta si bateria cu 2 fire, iar pe placa de baza a tabletei legi al treilea fir (BSI) la masa printr-o rezistenta de 10Kohm.
  9. Buna seara. Transformatoare toroidale 24V/8.4A aveti 2 bucati? Daca da, as dori sa le cumpar eu. Cit ar fi pretul la ambele cu transportul asigurat de Posta Romana? Va multumesc.
×
×
  • Create New...