Jump to content
ELFORUM - Forumul Electronistilor

Letcon

Membru activ
  • Content Count

    534
  • Joined

  • Last visited

Community Reputation

21 core_reputation_level_4

1 Follower

About Letcon

  • Rank
    core_member_rank_2

core_pfieldgroups_2

  • core_pfield_6
    Blaj/Alba

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Valabil.........................................
  2. Valabil................................Pentru cine doreste pot face circuite superdioda pentru module(in acelasi pret).
  3. Vand module de amplificare Mosfet, realizate dupa schema si cablajul de mai jos. Cablaje de buna calitate, realizate la fabrica. Alimentare intre +/-45V si +/-55V. Modulele se vand fara radiatoare, radiatoarele din imagini se gasesc la tme. Pretul este de 65lei/bucata, module echipate, reglate si testate. Cablaje goale la pretul de 20lei/bucata, la mai multe bucati mai negociem. Transport prin posta 15lei ramburs sau 5 lei ptr plata in cont bancar. Multumesc.
  4. Va prezint un amplificator ca o valoare sentimentala in primul rand si pe care l-am readus la viata dupa ce i-am reproietat cablajul. A fost printre primele montaje de amplificatoare audio cu tranzistori realizate, acum mai bine de 10 ani si faptul ca a functionat din prima si fara prea mari pretentii m-a facut sa-i refac cablajul si chiar sa comand niste pcb-uri de fabrica. Mai jos aveti una din paginile web unde se gaseste proiectul original: http://amplifiercircuit.net/100-w-basic-mosfet-amplifier.html In continuare cateva imagini cu ce am reusit eu sa fac:
  5. O "lucrare" bazata pe renumitele module de amplificare de la inceputul topicului, Ljm L12-2, de pe forumul diyaudio.
  6. Omule, ai tot ce iti trebuie sa faci un amplificator si stai si te cacai ptr ca nu iti iasa calculele cu puterea... Care-i problema ca ai 90W pe 8 ohmi sau 100W sau 120W? Foloseste ce ai si nu te mai gandi la ce putere exacta o sa rezulte.
  7. S-a rezolvat, l-am alimentat normal, fara bec inseriat pe retea si a pornit normal Cei 3 condensatori pe care i-am schimbat(C9354 (470uF), C9353 (330uF) si C9331(100uF) par ok la masuratoare...am scos si toate mufele si le-am curatat in ideea ca nu face ceva contact. Chestia cu becul intradevar nu a fost o idee buna insa o folosesc in alte cazuri unde ajuta mult...aici a incurcat mai mult. Multumesc de sfaturi tuturor.
  8. Am facut un filmulet scurt sa vedeti cum se comporta la alimentarea tv-ului printr-un bec inseriat pe retea.O mica masura de protectie in caz ca are de gand sa explodeze ceva prin sursa dupa inlocuirea C9354 (470uF) si C9353 (330uF).Am inlocuit si C9331 dar tensiunile au fluctuatii mari, cele de 5V intre 2,5 si 4,5, cele de 12V intre 8v si 12, cele de 24v intre 22v si 24v.
  9. I,am inlocuit, din pacate fara rezultat, am doar tensiunea de 5v la iesire, restul sunt 0.
  10. Salut, Am acelasi tv ca cel din numele topicului si a inceput sa porneasca tot mai greu iar de cateva zile nu mai vrea deloc.E mort complet. Am dat jos placa de alimentare si la masuratoare am doar cei 5v de pe conectorul de tensiuni.Condensatorii nu se vad umflati dar am tensiune doar pe condensatorii si iesirea de 5v, restul sunt 0. Ce as putea verifica in continuare? Multumesc.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.