Jump to content
ELFORUM - Forumul Electronistilor

_adi_

Membru activ
  • Content count

    217
  • Joined

  • Last visited

Community Reputation

4 Neutral

About _adi_

  • Rank
    Membru

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. _adi_

    SONY KDL-32EX302

    Am gasit NAND si SPI de la KDL-32EX402, mai intai am rescris NAND-ul - facea la fel, apoi am rescris si SPI si absolut nici o schimbare. Apoi am facut rost de SPI si EEPROM exact pt modelul meu, le-am rescris (am rescris din nou si NAND-ul cu softul original), tv tot mort, ledul tot aprins... Am luat inca odata tensiunile la puricat gandindu-ma ca poate am omis ceva, am pus si osciloscopul pe ele si totul e in regula. Am omis sa spun ca procesorul se incalzeste la 52°C masurat cu pistol cu laser. Ultima oara am facut reflow cu flux si toate cele, procesorul gadilat putin.... NICI UN REZULTAT!!! Cum altceva nu mai stiu ce sa ii fac, ii pun capacul si chem clientul. Multumesc tuturor pentru sprijin si scuze de intarziere pe acest subiect, ieri am avut timp sa ma ocup de el.
  2. _adi_

    SONY KDL-32EX302

    Multumesc, le-am verificat pe ambele, cu unu face la fel (led verde aprins) si cu celalalt, ledul este stins si sursa sta in stand-by
  3. _adi_

    SONY KDL-32EX302

    Oricum va multumesc pentru ajutor, ramane sa vad ce gasesc pe la rusi. In legatura cu nandurile din SONY, pana acum am avut de doua ori probleme cu nand corupt pe placa FEE (modulul digital), la niste sasiuri ceva mai vechi, nu mai stiu exact.
  4. _adi_

    SONY KDL-32EX302

    Ecranul este LTY320AP04. Momentan am niște zile destul de grele pe la serviciu, dar sâmbăta încerc sa fac alt cont pe remont de pe alt mail, ca pe actualul am terminat punctele din oficiu și nu mai pot descarca. Voi încerca dumpurile din linkurile oferit de Dl. Costica și poate rezolv ceva. Și eu cred ca NAND-ul ar fi de vina, dar poate fi și din spi, bineînțeles sperând ca procesorul e ok.
  5. Buna ziua stimati domni! Se poate gasi dumpul pentru NAND sau memoria SPI pentru tv din titlu? Sasiu AZ1-N, pe mainboard am gasit scris 1-881-019-32 si 603N4030-01R W191 Televizorul sta cu ledul verde aprins tot timpul, nu reactioneaza la tlc, nu semnalizeaza nici o eroare, iar clientul spune ca a murit in timp ce schimba programele Tensiuni au fost masurate --OK, placa de baza trimite comanda ON catre sursa, am incercat sa incalzesc procesorul la 120 grade timp de 1minut + varianta cu racire NAND dar fara nici un rezultat. Orice sfat/idee e binevenita, va multumesc!
  6. Cu RT809H, scuze pt raspunsul cu intarziere!
  7. În ideea ca e analog, începe cu măsurători de genul: Verifica tensiunile alimentare finali Verifica tensiunea pe ieșire fata de masa (trebuie sa fie 0) Verifica sa vezi dacă finalii primesc comanda mute/st-by sau de funcționare normala. Pentru măsurătorile astea nici nu îți trebuie schema sistemului, cauți schema de utilizare al circuitului ca se gaseste. Dacă toate măsurătorile de mai sus sunt ok, cand pui surubelnita pe întrarea în amplificator ar trebui sa auzi clasicul bâzâit și asta ar însemna că etajul final e funcțional. Mai departe, poate fi de vina selectorul de întrări eventual preamplificatoare. Aici poți continua măsurând toate tensiunile mici, adică diferențiale pt preamp (de multe ori cedează), prezenta 5v pt selectorul de întrări, etc... Pune-te pe treaba și ai grija sa nu arzi altceva
  8. Daca te uiti pe tabel, vezi ca pt 1,5V ai R1 - 10K / R2 - 11,5K. Tu ai R1 - 3,7/ R2 - 3,9K si cred ca nu sunt devalorizate. Pentru 1,8V ar trebui sa ai R1 mai mare cu 25% decat R2 (vezi tabel). Trebuie sa ai tensiune 1,5V. Daca gasesti circuitul, schimba condensatori intrare si iesire + bobina. Daca nu... cu ceva modificari,monteaza un convertor care sa iti scoata 1,5V
  9. _adi_

    Samsung LE32A450C2 LCD

    Imi pare rau, placile mele sunt total diferite. M-am grabit sa postez inainte sa verific...
  10. _adi_

    Samsung LE32A450C2 LCD

    Ați rezolvat? Pot verifica pe acasă, în principiu am 2 placi de baza din care una e de la 42A330. Pot sa va dau dumpurile
  11. _adi_

    LG 42LM670S eMMC

    La TV meu LG PK350 (Plasma 2010) merge metoda cu menu - opțiuni + 7x FAV. Dar la Tv din titlu, nici gand!
  12. _adi_

    LG 42LM670S eMMC

    Dl. Costica, am o versiune mai veche de pe un DVD din Service TV, cred. Procedura cu intrare în meniu la Opțiuni și apoi FAV apăsat de 7 ori nu functioneaza, nu se întâmplă nimic. Voi încerca și cealaltă procedura curand.
  13. _adi_

    LG 42LM670S eMMC

    Dl. Costica, am incercat si cu sursa externa si tot imi dadea eroara la citire. M-am gandit apoi ca poate se alimenteaza si procesorul si nu il pot citi pt ca EMMC-ul e "ocupat", asa ca am gasit pe schema bobinele care separa alimentarea EMMC de linia de 3V3 si le-am scos. Mai tarziu m-a luminat si colegul Sergiu cu alta solutie, anume sa strapez quartzul procesorului. Nu am mai avut cand sa verific daca merge citit si asa, dar e bine de tinut minte pe viitor.
  14. _adi_

    LG 42LM670S eMMC

    Imi cer scuze, nu m-am mai gandit sa scriu si semnificatia pentru ca sunt firele standard ale conectorului venit cu programatorul RT809H. Cand ajung acasa voi face completarea
  15. _adi_

    LG 42LM670S eMMC

    Am dezlipit bobinele L504 si L506 (stanga sus in foto) pentru a separa alimentarea de EMMC-ului de restul placii ca altfel nu aveam comunicare cu programatorul. Cunoaste cineva procedura prin care se face downgrade la o versiune de firmware anterioara? Intreb pentru ca as vrea sa ii fac si update, dar nu pot pentru ca deja are ultima versiune.
×