Jump to content
ELFORUM - Forumul Electronistilor

Jhn

Membru activ
  • Content Count

    259
  • Joined

  • Last visited

Community Reputation

19 Se poate si mai bine

About Jhn

  • Rank
    Membru
  • Birthday 04/16/1972

Profile Information

  • Locatie
    Calarasi

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Jhn

    MOS 138 EVO

    Salut !, ai mai progresat cu invertorul ?
  2. Din experienta proprie as putea sa-ti recomand ce sa NU cumperi de banii aia, insa ar trebuii sa insir aici o sumedenie de "firme" si nu doresc sa fac "reclama" nici uneia. Chiar daca nu sudezi zi de zi cu invertorul, mai pui ceva banuti peste, si cumperi macar ceva la 1000 de lei, si garantie neaparat. Ieri de exemplu am primit la reparat doua pocnitori din astea, unul din ele adus de afara , clientul se lauda ca a sudat cu electrod 3,25 mm, chiar a si taiat cu el !. Asa arata invertorul, bineanteles ca am sa-l inapoiez clientului cu toata "inima", omul nu are nici o vina, chiar scrie pe invertor ca sudeaza cu electrod de 3,2 mm, insa factorul de utilizare lasa de dorit.Firma asta a fost cat de cat parolista, indicand corect factorul ala de utilizare, dar ce te faci cu aia de le scrie dupa ureche ?. Pe forumul asta a mai fost deschis un topic asemanator, citeste si sigur vei gasii raspuns :
  3. Am schimbat condensatorul, am alimentat traful TC01 separat, iar pe bornele puntii redresoare am legat o sursa de curent continuu 24 Vdc. Invertorul scoate o tensiune de 8,5 Vdc la bornele de Iesire, si aprinde un bec de 12 V, bineanteles cu ledul de eroare aprins. Maine dau o "fuga" pana la tara si aduc sursa reglabila de mai jos, dupa care revin. Sunt tare curios sa vad de unde a pornit defectul, voi face probe (la tensiune mica ) si cu c-ul acela umflat, sa vad ce se intampla.
  4. Maine voi face simularea aceea, dupa cum urmeaza: 1. Alimentez traful TC01 separat cu 220 Vca direct din priza. 2.Verific semnalul G-S mos-feturi direct in pinii acestora, in placile de comanda AP02,si AP03 sa vad daca exista . 3.Daca am semnal ok, incerc sa alimentez cu tensiune crescatoare 50 Vca, 90, 125,si 240, astea sunt tensiunile de care dispun. Numai bine !
  5. In seara asta am ajuns tarziu acasa, si nu am avut timp sa fac alte probe, insa am dat jos condensatorul C01 (1000 uF/400 VDC) si cu toate ca da bine la masurat cu acest instrument: ESR-metru cu analizor + LCFP miron63 plus inca unul Uni-t UT70 (din poze), condensatorul are o mica umflatura: Nu stiu daca aste e cauza, insa voi revenii........o seara buna !
  6. Ca să nu mai deschid alt topic, am primit la reparat ieri un invertor Esab LHN 140, cu aceeaşi problemă descrisă in primul post de initiatorul topicului. Propietarul a primit "verdict" din partea unei firme de reparatii, că nu se mai poate repara, ca are nu ştiu ce placa defecta, etc, etc....asa ca nu am nimic de pierdut. La prima vedere, rezistenta de soft start 12/10W care este in paralel cu tiristorul intrerupta. Din cauza lacului izolator impregnat pe cablaj şi tranzistori, am dat foarte greu placile jos, insa la masuratoare totul pare ok, triacul l-am scos din cablaj si testat simplu cu o sursa si un bec de 12v auto. Masurat primarul transformatorului de putere are 1,63 mH, semnalele driver de pe placa AP01 (F01,F02 si E01,E02) sunt identice si conforme cu schema de service: Am zis ca "scap ieftin" asa ca am montat o alta rezistenta si l-am alimentat printr-un traf separator cu bec inseriat...si nu stiu de unde sa auzit un "poc" !, dupa care am dat iar placile jos si masurat insa nu am gasit nimic defect. In seara voi incerca soft startul descris in manualul de service, si voi revenii cu alte detalii, insa fiind primul invertor de genul asta de care ma "lovesc", rog pe cei care au mai avut de-a face cu acest tip de invertor, sa-si spuna parerea. Am masurat si condensatorul dă bine, insa pentru siguranta il voi schimba !. Multumesc !.
  7. Am revenit, si scuze pentru intarziere ! Dupa ce am schimbat cam tot ce se putea la acest invertor, in probe am observat ca ledul galben ce indica eroare este aprins, semnal in grile era (tot acela cu „ciocuri”) iar cu patru igbt-uri recuperate, invertorul aprinde la bornele de iesire o lampa halogen de 300w, in schimb normal ca nu suda . Am inceput sa scot un releveul placii de comanda, si intradevar se aseamana cu Telvin 144 (cum a spus si Ciprian) , greseala mea a fost ca am montat in pinul 2 al LM324 dioda normala 4148, nu zener !. Invertorul l-am predat firmei pe 15 Febroarie luna trecuta, si se comporta foarte bine.
  8. Jhn

    MOS 138 EVO

    Igbt-urile cum se prezintă, sunt ok ?
  9. Jhn

    MOS 138 EVO

    Salut Ciprian !, dupa cum a indicat pe placa cred ca sigur este vorba de traful de curent, din pacate nu am asa ceva, si nici alte detalii despre acel transformator.
  10. Jhn

    MOS 138 EVO

    Citeste aici : Eu am facut niste modificari, insa @Daniel Daniel Johny spune ca se poate incalzii rasina, si chiar se poate scoate traful, si rebobina. Sincer nu am incercat varianta aceasta, insa nu ai ce pierde, iar daca totusi nu reusesti...poate imi fac timp, si am sa-ti trimit un trafo-driver TI120303, insa numai pe saptamana cealalta, chiar daca nu se potriveste la pini...se poate modifica cu putina rabdare. Problema va ramane cu celalalt transformator lipsa, insa poate mai sunt colegi care ar putea sa te ajute cu informatii.
  11. Jhn

    MOS 138 EVO

    Si eu am avut miezul de ferita spart la acel transformator, si l-am schimbat cu altul. Nu mai tin minte daca am pus intre miezuri "picatura" sau ceva de genul asta, insa l-am strans cu leucoplast la maxim !. Nu inteleg...sunt lipsa, s-au defecte ?, la mine pe traf-uri scrie Magnetica, insa poate te ajuta :
  12. Salut! Mai ai vreun transformator UTK TI 120303?Daca da nu vrei sa il vinzi?

    1. Jhn

      Jhn

      Mai am doar un kit complet: Telwin 980789, care are acest trafo-driver +doua diode, si doua igbt IRGP4068D la pretul de 80 de lei+transport.

    2. florin29

      florin29

      0771232698 este numarul meu de tel,imi dai un beep si te sun eu.Multumesc!

  13. Inca nu umblu...am cumparat sase tranzistori HGTG20N60A4+cele doua diode RURG3060 din sursa sigura, le montez, si dupa aceea revin cu oscilogramele. Un weekend placut la toti !.
  14. Rezistentele din grila sunt ok, doua zenere de 18V au fost strapunse. Eu am montat insa doar doua igbt-uri de proba, pun si restul, si revin....
×
×
  • Create New...