Jump to content
ELFORUM - Forumul Electronistilor

iuli10

Membru activ
  • Content Count

    146
  • Joined

  • Last visited

Community Reputation

25 Se poate si mai bine

About iuli10

  • Rank
    Tehnician

Profile Information

  • Locatie
    Făgăraș

Recent Profile Visitors

552 profile views
  1. @nelutzul40 înseamnă că ați mai lucrat cu softul... Acum programul în sine n-ar avea de ce să facă figuri... Marea problemă e interfața aia cu MAX232... Eu am construit-o întâi pe aceasta. Când am testat pe un laptop mai vechi, surpriza a fost că nu mergea decât o singură dată după ce ieșea laptop-ul din sleepmode și apoi dădea eroare. Testând pe computerul de pe masa de lucru, softul pornea corect, doar că dădea coduri aleatoare. Am pățit să îmi afișeze chiar și cu 6 cifre :))) Acum vreo câteva zile am dat peste interfața asta: Am realizat-o cu cele mai bune piese pe care le-am găsit... Față de MAX232, interfața asta mică cu tranzistoare funcționează mult mai stabil... Nu mai dă nicio eroare decât dacă deconectez firul de K-line, sau dacă tai alimentarea plăcuței... De fiecare dată când apăs pe Read Code afișează 0000, și nu mai schimbă codul oricât de mult aș apăsa butonul.... Dezavantajul schemei de mai sus e că solicită sursă de alimentare simetrică de + și -12v.... Eu am rezolvat simplu problema asta, căci mai aveam un ATX la îndemână. Am omis și piesele alea de care scrie sub schemă că nu e nevoie.... Oricum Licznik nu folosește pinul RTS... Din păcate cam ăstea sunt singurele instrumente pe care le am la îndemână... Trec mult mai rar pe la țară, decând a murit bunica, și lucrez ca în tranșee... De aia Liznik-ul meu apare pe ecranul unui tv.... Mă mai gândesc și mâine, și văd cum rezolv până la urmă...
  2. Serie GM0500T9033409 Codul după seria asta ar trebui să fie 2581- dar nu merge...
  3. Codul îl am, e în poza atașată. Doar că nu știu dacă după cele 12 ore de alimentare care vor urma, CD-playerul iese singur din 4SAFE și așteaptă să bag codul, sau va trebui să mai apăs pe vreun buton înainte... Asta e problema... Dupā serie am încercat, dar fără succes. Codul original, corespunzător seriei, l-a blocat.... Ce se vede în poză e codul extras cu Licznik prin K-line. Dacă softul nu dă eroare, înseamnă că acesta e codul bun. Am apăsat pe butonul ăla de read code de vreo 15 ori, și tot același cod dă. Se pare că cineva a umblat în PROM, și l-a modificat înaintea mea... Pe CDR e o etichetă pe care cineva a scris cu pix "decodat" dar nici urmă de etichetă cu codul...
  4. Vă salut! Am un R-CD tip Delco Electronics CDR-500, cu care mi-am luat o țeapă, în sensul că l-am cumpărat, și până la urmă a trebuit să aflu singur codul- chiar azi. Am reușit, dar se pare că a mai umblat cineva la el... Nu putea veni din fabrică cu cod 0000. Problema mea e că aparatul îmi indică montat în mașină 4SAFE, și nu mă lasă să bag codul. M-am gândit să-l las peste noapte alimentat la 12 v atât pe +Bat cât și pe + Ignition. Acum întrebarea mea este (ca să nu greșesc mâine): După cele X ore de stat ”în priză” radioul își revine singur la cele 4 liniuțe și așteaptă codul? Sau mai trebuie să apăs eu pe vreun buton înainte? Întreb deoarece n-am posibilitatea să iau și TID-ul cu mine în casă, și nu pot vedea ce se întâmplă pe el, iar lăsarea mașinii cu contactul pus pt. vreo câteva ore se exclude din start, că rămân fără bani... Mulțumesc!
  5. Mulțumesc! L-am văzut și eu acum 2 zile. Am făcut modificările necesare. Am să văd dacă scrie epromul în curând. Am destule bucăți, nu cred totuși că ar fi avut rost să investesc în ceva gen GX4Q în regim de amator. Normal ar trebui să-și facă treaba și ADMEM-ul.
  6. Vă salut ! De curând mi-am cumpărat programatorul AD-MEM03, pe care vreau să-l folosesc pentru a scrie câteva epromuri vechi k573rf2, care ”trag” in jur de 100 mA la programare. Pentru asta va trebui să modific mai întâi bobina L1 din convertorul cu AMS34063. Intrebarea mea este: Ce inductanta trebuie sa aibă noua bobină, pt. a putea obtine un curent cat mai mare de la convertor? Am rebobinat torul original cu conductor de 0.4 mm si măsurându-l a dat 100 uH. E bine? Mulțumesc!
  7. Am descoperit ”problema”- e mai complicat decât etajul final căci mi se pare că mai sunt vreo câteva smd-uri duse pe lîngă CI-ul ăsta de mai jos: Noroc că am văzut urma de pe conectorul de la CD-player... @ Herr Gigelaizer, nu trebuie să fiți așa dramatic... Majoritatea problemelor pe care le-ați amintit prezintă importanță mare pentru un depanator cu „normă întreagă”, care de obicei lucrează presat de timp. Pentru mine, care mai lucrez câte ceva în timpul liber, așa, de dragul vremurilor trecute, nu e o mare catastrofă să încerc să desprind o bucată de tablă de undeva. Rămâne să încerc să-mi dau seama ce scria pe CI-ul ăla, în eventualitatea că mă voi hotărî vreodată să-mi cumpăr caminon . Am aparatul de mai mult timp, și mi-am adus aminte de el căci am găsit zilele astea la un magazin SH din oraș un casetofon Audio 10 tot de Mercedes, pe care l-am achiziționat cu 5 lei, căci fostul posesor a uitat codul... L-am decodat ieri, și mi-am adus aminte tot atunci, de celălalt... Mulțumesc pt. răspunsuri
  8. Vă salut! Am primit un R-Cd auto Tip Mercedes Truckline CD 70, cu alimentarea la 24 Vcc, care se pare că a fost alimentat invers... Nu vrea să pornească nicicum, sursa din care am încercat să-l alimentez intră în protecție, chiar dacă eu am făcut legăturile corect... De obicei la casetofoanele de 12v, vinovată era o diodă pe care o depistam destul de ușor. Problema e că la aparatul ăsta nu pot să-mi dau seama ce ar trebui să caut, iar pe net n-am găsit nicio schemă ca să mă orientez după ea... În eventualitatea în care dvs. v-ați întâlnit cu modelul acesta de radio, v-aș fi recunoscător dacă mi-ați oferi câteva indicații pt. rezolvarea problemei... Acesta e aparatul meu: Mulțumesc!
×
×
  • Create New...