Jump to content
ELFORUM - Forumul Electronistilor

elman

Membru activ
  • Content Count

    297
  • Joined

  • Last visited

Community Reputation

51 Se poate si mai bine

About elman

  • Rank
    Membru

Profile Information

  • Locatie
    Bistrita

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Este configuratia din primul post Tv led Telefunken T32TX189LBP , sursa : 17IPS19-5 , mb: 17MB82S cod placa 23160644*96456, panel: VES315WNVS-01-B
  2. Multumesc pentru oferta, cred ca mai scotocesc sau poate gasesc o placa la vanzare. In ultima instanta o s-o trimit la tine (daca amicul meu este de acord) dar m-a limitat la 150 lei per total reparatie.
  3. Am pus memorii noi de acelasi producator (Winbond) dar led-ul to nu se aprinde.
  4. Tensiunea in puncetele indicate este 3,35V, am pus ambele variante de bin-uri dar tot nu porneste. Led-ul de stby este mort (tensiune pe LED este prezenta doar uC nu-l comanda).
  5. Am luat dump-uri de la rusi de la acelasi tv cu acelasi display.
  6. O memorie este W25Q64BV iar cealalta este W25Q16BV. Problema este ca le gasesc doar la Comet, nu stiu daca vand si persoanelor fizice sau doar persoanelor juridice!? Am gasit la TME GD25Q64CSIGTR produse de GIGADEVICE, credeti ca ar merge in loca la cele produse de Winbond?
  7. O sa comand altele desi memoriile par a fi ok adica le pot sterge, le scriu, verificarea este Ok. O sa incerc si varianta asta, alta solutie n-am. Multumesc pentru sfat.
  8. Va salut, am televizorul din titlu pe masa. TV-ul nu porneste, ledul nu se aprinde deloc. Tensiunile cred ca le-am masurat pe toate si sunt ok (1V2_MT5820_tens. alim.controler, 1V2AVcc, 3V3_Vcc, 3V3_STBY, 5V_STBY, 5Vcc, TPS_CNTRL-12V, Uprotect (short cct protection)_3,3v, 12Vcc, 1V5AVcc, 3V3 AVcc, 1V1 _MT5135 si 24Vcc). Am recris DUMP-urile din cele 2 epromuri. Nu stiu ce sa-i mai fac, daca ati avut astfel de cazuri dati-mi va rog un sfat. Multumesc anticipat.
  9. elman

    Gunoaie

    Cred ca au copiat-o "incorect" doar cu intentia de a ne induce in eroare si pentru a nu fi trasi la raspundere. Pentru a nu se face confuzie sigla originala arata ca in poza atasata.
  10. elman

    Gunoaie

    Am deschis acest topic cu intentia de a posta impresii despre componente, module, aparate, ansamble pe care le-ati achizitionat dar nu functioneaza corespunzator sau deloc. Incep cu ultima achizitie de la "prietenii" nostri chinezi , LM338K si LM338T -sursa de tensiune liniara, asemanatoare cu LM317. In teorie LM338 suporta 5A cu limitare la max. 7A. In gol merg perfect dar in sarcina se distrug daca curentul trece de 1A. Ma refer doar la producatorul cu sigla din pozele atasate. Am am zis ca poate am gresit ceva si am pus un LM317 produs de ST. In foaia de catalog zice ca suporta 1,5A, l-am dus la 2,5A (racit corespunzator) si a functionat fara sa se distruga. In poza se poate vedea cum la un LM338K s-a intrerupt firul de legatura cu pin-ul de out, altul la peste 200mA duce iesirea la 0V. LM338T au avut toate cele 5 buc acelasi coportament, la peste 1A se distrug.
  11. Sunt multe exemple pe youtube. Se aplica filmul placa cu aparatul de infoliat sau fierul de calcat la temperatura de 100-120 grade. Se printeaza pe coala transparenta, se expune in jur de 1 minut, se spala cu soda calcinata (soda de rufe) este la 3 - 4 lei/kg, mai expun 4-5 minute (nu-i chiar necesar), se corodeaza apoi se pune in acetona pentru unghii si se dizolva stratul albastru. Alt exemplu aici https://www.youtube.com/watch?v=2hQfGtSFe_0&list=PLSJ1BSunn2PU7QXj2Uv_Rc3nesZ39PEUD&index=3&t=627s
  12. Vis-a-vis de metoda de producere a cablajelor vreau sa va transmit experienta mea. Pana nu demult am facut prin metoda transfer toner pe hartie cerata, pe hartie teflonata , cu fierul de calcat , cu aparat de infoliat... dar rar iesea un transfer sa nu necesite retusuri. De ceva timp am cumparat de la chinezi un film snesibil la UV , ceva de genu https://www.google.com/search?q=Photosensitive+Dry+Film&source=lnms&tbm=isch&sa=X&ved=0ahUKEwjU0-uByLjhAhUQK1AKHXhICDgQ_AUIDigB&biw=1536&bih=723 Cablajele nu necesita retusuri, ies ca de fabrica, sunt foarte multumit si nu m-as intoarce la PNP . Trebuie doar sa testati de cave ori expunerea, eu expun 50 secunde la un bec de 25W la o distanta de aproximativ 5-7 cm. Atasez o poza cu ultima placa facuta, poza nu am facut-o cu scopul de a o posta, de aceea nu are o calitate foarte buna. Placa a fost acoperita cu un lac transparent. In continuare intampin probleme la masca de acoperire (solder mask). Am incercat sa o stanez cu diferite solutii dar nu mai adera bine fludorul pe stratul de staniu. Am incercat cu masca verde , tot de la chinezi, dar iese prost. https://www.google.com/search?q=Solder+Resist+UV+Curable&source=lnms&tbm=isch&sa=X&ved=0ahUKEwiHi6n1y7jhAhUCKlAKHRo3DDsQ_AUIDigB&biw=1536&bih=723 Poate solutia ce am primit-o este expirata . Am vazut tot in acest topic ca si alti useri au avut probleme cu aceasta solutie. Astept sugestii pentru masca de acoperire.
  13. Am pus memoria GD25Q32CSIGR si functioneaza cu damp-ul descarcat de @andrei_, chiar daca mainboard-ul este alt model. Multumesc tuturor pentru ajutor.
×
×
  • Create New...