Jump to content
ELFORUM - Forumul electronistilor

adrianvmx

Membru activ
  • Content Count

    751
  • Joined

  • Last visited

About adrianvmx

  • Rank
    Membru

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Multumesc ! am crezut ca poate e defect de T-con deoarece aveam VOFF prea mic dar acum m am convins.
  2. Ati reusit sa reparati acest ecran? am defect asemanator cu LTJ320HN02-J .
  3. Ati reusit sa reparati ecranul sau pana la urma este t-conul defect?!! pentru ca eu am aceleasi simtome dar pe ecran LTJ320HN02 cu acest Tcon.
  4. Televizorul porneste dar afiseaza o imagine cu rezolutie slaba si este brazdat de dungi pe diferite portiuni . ecran: LTJ320HN02-J lvds: S100F APC 2L V0.3 BN41-01768A Am verificat si curatat foliile de conectare intre MB si Lvds respectiv Lvds - display fara rezultat .
  5. Sursa de alimentare a scanerului de la SGM a venit cu mos feturile de pe alimentarea becului halogen de 24 de volti 250wati in scurt si cu driverul HIP2500 defect. Am inlocuit mos-feturile iar HIP2500 l am inlocuit cu IR2110 .Sursa porneste aprinde halogenul dar dupa cateva secunde defecteaza IR2110 . Cu ce se poate inlocui HIP2500 sau ce adaptari trebuiesc facute sa functioneze bine cu IR2110 .Mentionez ca nu am schema placii de alimentare ! Multumesc .
  6. Amplificatorul are invertorul defect ...toti cei 4 tranzistori sunt in scurt intre G si D (poarta si drena ) driverul fiind construit pe baza UC28025DW Tranzistorii nu au nimic inscriptionat pe capsula dar din auzite cica ar fi din seria 50n60 dar acestia au si piciorus la Drena . Ma poate ajuta cineva cu un cod corect al componentelor? Multumesc.
  7. Vreau sa i au si eu un Duster 1.6 benzina 105 cai SH din strainatate pentru tatal meu ...Ce ziceti d-le dan cod sunteti multumit de aceasta masina ?! Multumesc.
  8. Nu o repar pentru bani ...este a unui unchi si este montata afara in foisor ,pana la urma am pus ventilatoarele pe direct si poate trece iarna.
  9. Am 63 de grade Celsius pe radiatorul Zsus si 65 de grade Celsius pe radiatorul cel mare de pe Ysus .Precizez ca masuratoarea s a facut cu aparat de masura China DT9208A cu sonda aferenta iar temeperaturile au ajuns la aceasta valoare in 15 minute si tind sa cresca.
  10. Am avut probleme cu modulul Zsus caruia i am schimbat circuitul de sub radiator dar desi dupa cateva minute radiatoarele placilor YSUS SI ZSUS se incalzesc destul de tare nu vad sa plece ventilatoarele .Stie cineva unde sunt localizati senzorii de temperatura eventual se poate testa functionarea in service mode ?!
  11. Poate ar trebuii sa faceti niste masuratori mai concrete in primarul sursei unde dupa cum spuneti ca este cu PFC ar trebuii sa aveti o tensiune de 390v-400v pe condensatorul de filtraj .Sau in cazul in care PFC ul sa zicem ca este comandat mai tarziu atunci cand se da comanda de start ar trebuii macar aia 300de volti sa fie prezenti in primar . Asa cu 70-120.... nu cred ca merge treaba.....
  12. Se gaseste pe undeva FA5528 ? As vrea sa l schimb macar sa l elimin din schema .
  13. Poate nu ati controlat bine ...deobicei aparatul de masura nu aprinde ledurile de 6 volti doar cele de 3. Nu pot fi toate ledurile arse.
  14. Am o sursa aproape identica doar ca nu are radiator la diodele de pe secundar si are doar un cond pe bara de 300v din primar .La mine are driver PF6005ag pe care l am inlocuit cu SG6859 dar a plesnit imediat ce am alimentat-o fara sarcina (bec) in primar .Apoi am schimbat PWM ul de 2 ori cu PF6003 fara nici un rezultat , Sursa porneste are tensiunile bune atat timp cat nu are nici un consumator cat de mic in secundar ,dar daca conectez vreo sarcina incepe sa palpaie becul inseriat in primar. Eu am controlat piesa cu piesa in jurul PWM si FET am schimabt optocuplorul si Tl 431. fara
  15. Televizorul functioneaza foarte bine cand este rece dar dupa o perioada uneori 2 ore alte ori chiar 6 ore se opreste brusc total , inclusiv sursa de stand-by nu scoate nimic .Dupa ce se opreste prima oara trebuie scos din priza si realimentat iar televizorul se opreste la intervale din ce in ce mai scurte . Ledul nu apuca sa clipeacsa nici-un cod de eroare .Multa vreme am banuit circuitul FA5528 pe baza careia este construita sursa de stand-by deoarece parea ca atunci cand il incalzeam se oprea mai repede . Am verificat toate condensatoarele electrolitice , am refacut lipiturile r
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines