Jump to content
ELFORUM - Forumul Electronistilor

ROBEERT

Moderatori
  • Content Count

    2,334
  • Joined

  • Last visited

Community Reputation

3 Neutral

About ROBEERT

  • Rank
    ElForum staff
  • Birthday 06/18/1974

Profile Information

  • Locatie
    Focsani

Recent Profile Visitors

1,142 profile views
  1. S-ar putea ca defectul sa fie din tachuri. Deconectati tachurile si vedeti daca mai apare defectul.
  2. Daca te referi la proba cu sursa deconectata si cu sarcini, la " prietenele " Philips nu merge pentru ca sunt " campioni " la 11000 de feedbackuri.
  3. Am dat cu cca. 350 grade cca. 2 minute. Eu cred ca el a fost cauza. Nu prea vad alta cauza.
  4. ROBEERT

    TV LED Toshiba model 32P1400D

    Oameni buni! Schimbati ledurile ca se schimba foarte usor, mai ales daca aveti plita pentru lipire - deslipire leduri. Cu plita te joci cu ele. In primul rand, nu prea cred ca se gasesc barete noi si in al doilea rand ar costa mult mai mult baretele decat ledurile. La o adica si daca s-ar inlocui baretele cu altele SH ( second hand ), defectul poate reaparea deoarece ledurile de pe baretele procurate, fiind second hand, pot ceda si ele in viitorul apropiat. Ca sa nu fac reclama, cine doreste oferta de leduri, dati-mi ori mie, ori altor colegi care o au MP. Deci, recomand inlocuirea tuturor ledurilor cu altele noi ( chiar daca nu sunt toate defecte ), pentru ca pe viitor vor ceda si celelalte leduri neschimbate. Dupa inlocuirea acestora, se va micsora tensiunea furnizata de convertorul de leduri eliminand din rezistoarele care inchid sursa mosfetului la masa si TV-ul va functiona pana la adanci batraneti.
  5. Buna ziua. Revin cu acest TV. Am incercat si un reflow la procesor si, surpriza: procesorul a intrat in scurt, deci procesor dead. I-am pus capacul si in rest, " vesnica pomenire ". Multumesc tuturor pentru raspunsuri.
  6. Buna ziua. Revin cu acest TV. Televizor rezolvat. Intr-adevar, a fost finalul de sunet defect. Unde dai si unde crapa. Nu ma asteptam. Mai degraba mizam pe PFC cu intreruperi sau pe sursa de putere. Multumesc tuturor pentru raspunsuri. A avut dreptate domnul Profimex. Merita cinstit cu o sampanie.
  7. Acest faras de tv nu are decat un SPI si un NAND. Nu are Eeprom.
  8. La acest TV ramane sa procur un NCP1606B si acei picofarazi care sunt cam greu de procurat. Ori o sa-i pun de 1nF, ori cate doi de 1nF in serie sau ce o sa gasesc ca sa ma apropii de picofarazii ceruti in schema. Eu cred ca ar merge si cu un simplu nF.
  9. Apai, am reluat iar masuratorile tensiunilor si sunt ok. Cam miroase a " vesnica pomenire ". Cred ca-i ori procesorul, ori NAND-ul dead. Nu stiu, totusi la Vestel nu prea au picat NAND-urile cum au picat la Samsung. Prietenul NAND se afla sub CI card. Foarte simpatic. Mai rabd putin si ii pun capacul.
  10. Fiti sigur ca i-am salvat binul inainte de a o sterge. Vorbesc de memoria SPI.
  11. Deci la SPI nu tine acest " truc ". Nu stiu de ce, dar parca am mai aplicat aceasta metoda si la SPI si a dat roade ( parca ). Nu-s sigur.
  12. Buna ziua. Eu unul, dupa procedurile care o sa le descriu mai jos, as spune ca defectul este pe mainboard . Dupa cum am mai zis, in primul rand, tensiunea in pinul 8 al SPI-ului este critica ( cca. 3,17 volti ) in loc de 3,3 volti. Eu as spune ca trebuia sa fie 3,3 volti. Am aplicat urmatoarele proceduri si am ajuns la concluzia ca magistralele SCL si SDA sunt moarte. Procedura nr. 1: am masurat tensiunile pe pinii SCL si SDA si am 0 volti. Procedura nr. 2: aceasta procedura o aplic de pe vremea CRT-urilor ca sa vad daca magistralele sunt ok si anume: scot memoria ( in cazul de fata SPI-ul ), ii dau stergere, apoi o montez in TV, alimentez TV-ul pentru cca. 30 secunde, apoi scot memoria si o citesc si vad daca procesorul a inscris ceva in ea. In cazul de fata, memoria a ramas tot '' FF '' ( goala ). Deci, comunicarea intre procesor si ea este moarta. Intr-un cuvant, mi se pare anapoda tensiunea de alimentare in pinul 8, apoi tensiunile nule pe magistrale si chestia ca procesorul nu initializeaza memoria. Eu cred ca ori tensiunea sus amintita care vine pe pinul 8, ori procesorul defect, ori vreo alta componenta care " gatuie " magistralele ( de exemplu tunerul ). Oricum o sa deschid schema sa vad acea tensiune cum se formeaza si s-o iau la bani marunti. Ce parere aveti?
  13. Buna ziua. TV rezolvat. A fost defect procesorul din tuner, mai precis TDA9898V3. L-am inlocuit si tunerul a functionat din prima atat pe analog cat si pe digital. Multumesc pentru raspunsuri.
  14. - Model: LUX-32-860-IDTV - Mainboard: 17MB65-1 V.2 - Sursa: 17PW25-4 - Memorii: 25L8006 si NAND ( memoria NAND este situata sub CI card ). - Panel: LTA320AP06 Buna ziua tuturor. Am primit acest tv din titlu cu urmatorul defect: " sursele ( cea de standby si cea de putere ) scot tensiunile ok, dar in schimb, ledul de standby nu se aprinde si PFC-ul nu functioneaza ". Si pe stabilizatoarele de pe mainboard am tensiuni. Putin cam compromisa este tensiunea care vine in pinul 8 al memoriei SPI. Aceasta este cca. 3,19 volti. Procedura: am deconectat sursa din TV si i-am simulat eu starile ON si OFF si am constatat ca sursa de putere isi face cele doua stari, pe cand PFC-ul nu porneste. Acum o chestie ciudata este ca ledul de standby nu se aprinde. PFC-ul este echipat cu controlerul FAN7529 si acesta primeste tensiunea de alimentare in pinul 8. In rest, mosfetul si diodele care redreseaza tensiunea PFC sunt OK. Ceea ce nu inteleg: hai, nu functioneaza PFC-ul, dar nici ledul de standby nu se aprinde. Orice sfat din partea colegilor si eventual vreun bin sunt binevenite. Multumesc.
  15. A mers prima varianta. Deci, intr-un cuvant, televizor rezolvat 100%. Mii de multumiri stimati colegi.
×