Jump to content
ELFORUM - Forumul Electronistilor

ROBEERT

Moderatori
  • Content Count

    2,652
  • Joined

  • Last visited

Community Reputation

3 Neutral

2 Followers

About ROBEERT

  • Rank
    ElForum staff
  • Birthday 06/18/1974

Profile Information

  • Locatie
    Focsani

Recent Profile Visitors

2,185 profile views
  1. Buna ziua. Revin cu aceasta " tortura " cu urmatoarea observatie: Cand apare defectul, am observat ca la trecerea TV-ului in standby, atat tensiunea power on, cat si tensiunea inv on / off devin nule ( lucru normal ), dar tv-ul porneste din nou singur si initial ia nastere tensiunea pentru startarea sursei de putere si a PFC-ului ( power on ) si dupa ce apare sunetul ia nastere si tensiunea pentru startarea invertorului ( inv on / off ). In attach pun un printscreen si specific: dupa trecerea tv-ului in standby, tranzistorul din zona incercuita se blocheaza ( U baza - emitor = 0 volti ) si in urmatoarea secunda, TV-ul porneste singur din nou si acelasi tranzistor se redeschide ( U baza - emitor = 0,6 volti ) si este lesne de inteles ca optocuplorul PC503 incepe sa-si faca treaba ( adica sa comande tranzistorii Q504 si Q505 ) si mai departe se stie ca sursa de putere si PFC-ul pornesc. Deci din placa de baza primeste comanda on dupa trecerea TV-ului in standby. Ce am mai observat: defectul nu mai apare cand decuplez invertorul CCFL ( conectorul de alimentare a invertorului ) sau daca las in aer pinul inv on / off din acest conector al invertorului. Invertorul original este model IM3857 RDENC2540TPZ, adica cel de aici: https://www.google.com/search?q=IM3857+RDENC2540TPZ&rlz=1C1CHMO_roRO873RO873&source=lnms&tbm=isch&sa=X&ved=2ahUKEwjaupbo-OrpAhVPxosKHWmsCb8Q_AUoAnoECAsQBA&biw=1366&bih=657#imgrc=fEWHj6mKRkQVBM Am pus un invertor Darfon care s-a potrivit conectorul, i-am eliminat protectia sa fiu sigur ca intra corect in functiune si sa constat ca defectul nu apare cu alt invertor. Eu unul nu mai stiu ce sa-i mai fac la acest " faras ". Niste sfaturi din partea colegilor sunt binevenite. Multumesc.
  2. MAINBOARD/CHASIS: EAX40150702 ( 3 ) ( LD84A / 84D ) SURSA: EAY4050440 DISPLAY: LK315T3LZ94 DESCRIERE DEFECT: Buna seara tuturor. Astazi m-am confruntat cu un defect foarte ciudat la acest tip de TV. Schema sursei este aici: https://www.electronica-pt.com/esquema/lcd/lg-eay4050440-32lg2000-32lg30r-power-supply-26672/ Clientul mi l-a adus cu urmatorul defect: TV-ul pornea corect " la prima cheie " si functiona corect pana la prima oprire. La oprire, ledul de standby palpaia in continuu si la incercarea unei noi porniri, nu mai iesea din aceasta palpaiala ( deci vorbesc de ledul de standby care dupa ce opream TV-ul, incepea sa palpaie ) si daca incercam sa pornesc din nou TV-ul, nu mai pornea. Dupa cum am spus, ledul de standby palpaia continuu si TV-ul nu mai pornea. Cauza acestui defect a fost in etajul PFC care nu ridica tensiunea la 380 - 390 volti, ci o ridica abia la cca. 350 volti. Am constatat ca etajul PFC nu ridica tensiunea corect in momentul cand am simulat eu starile on si off ale sursei cu aceasta scoasa din TV. Cauza se stie: conform schemei, am scos rezistoarele R609, R610, R611 si R612 ( cele care vin pe partea de feedback in etajul PFC ) si am curatat atat pe ele, cat si cablajul cu alcool isopropilic in locul unde vin ele lipite. Eventual le-am si masurat si nu par devalorizate. Dupa aceasta operatiune, atat etajul PFC cat si sursa de putere pornesc corect. PFC-ul in momentul de fata ridica tensiunea la cca. 390 volti. Acum ma lovesc de un defect foarte ciudat: cand vreau sa trec TV-ul in standby, TV-ul se opreste si apoi reporneste singur din nou. Sunt si momente cand il pot trece in standby mai ales dupa o deconectare a TV-ului de la retea. Deci acest defect uneori apare, uneori nu apare. Mentionez ca acest defect apare indiferent ca il trec in standby din butonul de pe panou, sau din telecomanda. Am anulat tachurile crezand ca vreun tach face figuri, dar si fara tachuri face acest defect. Deci repet: uneori defectul apare, alteori nu apare. In rest, imaginea si sunetul sunt OK. Observatii: Eu unul as crede ca in pinul " ERROR " care vine din placa de baza catre invertorul CCFL se intampla ceva. Cu mufa de alimentare a invertorului deconectata, defectul nu apare. Pe mine unul m-a cam bagat in ceata acest defect stufos. Daca s-a mai lovit careva de acest defect, il rog sa ma " lumineze " si pe mine. Deci, orice sfat din partea colegilor referitor la acest defect este binevenit. Multumesc.
  3. Da. Asa o sa procedez. O sa cer camera proprietarului si o sa incerc sa fac captura cu ea. Revin cu rezultatul.
  4. Da, intr-adevar, aceasta caseta este inregistrata in long play ( filmarea tine cca. 90 minute ). Si casetele mele, toate le inregistrez in long play, dar merg ok. Da si pe displayul camerei apare asa denaturata filmarea la aceasta caseta.
  5. Buna seara tuturor. Am primit de la cineva o caseta minidv ca sa-i fac captura si sa i-o salvez in calculator. Pana aici, toate bune si frumoase. O sa vedeti in linkul urmator ce oribilitate a iesit. Nu stiu de ce se intampla asa ceva. Camera mea este Sony model DCR-HC24E si la capturi folosesc placa de captura PCI din calculator. Am probat si casete de ale mele si cu ele merge ok. Nu este problema software de la calculator. Spun asta, deoarece asa oribil reda camera aceasta caseta ( exact asa oribil se vede pe ecranul camerei ). Deci repet: cu alte casete merge ok. Nu am mai patit cu nici o caseta asa fenomen ciudat. Aveti idee de ce apare acest fenomen la aceasta caseta? Ce-i drept, nu l-am intrebat pe proprietarul casetei daca la el merge ok aceasta caseta. Uitati filmarea aici: Multumesc.
  6. Salutare. Am probat acest bin si nici o schimbare. Un soft pentru stick daca are careva, este binevenit.
  7. Mda, cred ca o sa-l imbunatateasca.
  8. Luni o sa incerc binul. Sa vad cum oi umbla la memorie, deoarece este sub CI Card. Sa vad poate oi putea sa salt tabla aia de la CI Card si dupa ce termin cu memoria o pun la loc. Mersi anticipat pentru bin.
  9. Dupa cum am zis, am dat reset, rescanare, introducere card si defectul acelasi.
  10. Chiar i-am dat reset. Acum sunt la capitolul scanare. Revin cu noi vesti.
  11. Buna ziua tuturor. Am primit televizorul din titlu. Defect: " eroare CI card ". Nu initializeaza cardul. Acest tv este echipat cu urmatoarele: -sursa: LXC1202 ver. 1.0 -mainboard: CV9202L-S ( -12 130703 ) -memorie: 25Q32 -LVDS: HM185WX3-400 HM185WX1-400 P.S. Panelul l-am desfacut ca sa-i iau indicativul, dar am constatat ca nu are nici un indicativ. Poate ajuta cu ceva indicativele de pe placa LVDS. Ai toate sansele sa strici panelul ce sistem nenorocit de prindere are. Revin cu o completare: in meniul service scrie ca panelul este model CZ19_1366. Acum, dupa cele spuse, poate are careva vreun bin mai nou, sau vreun soft pentru stick mai nou. Dupa parerea mea, as crede ca softul este invechit de da eroare la initierea cardului CI. Ca sa nu mai zic ca si memoria SPI este situata sub CI card. Deci, catastrofa cu C mare. Multumesc.
  12. Buna seara. Dupa trei ani de la postarea acestui topic, abia acum l-am regasit. Apropo de trilulilu: in ultimul timp a mers beton prin PPPOE. " O lua la prima cheie ". Deci de vreun an de zile, sau chiar mai bine, a mers beton PPPOE. Acum, de cca. o saptamana, la accesarea lui, imi arata ca " a plecat la joaca " ( vedeti printscreenul din attach. Te pomenesti ca se lucreaza la el pentru imbunatatiri. Vom trai si vom vedea.
  13. Pentru Florinel TV: Nand-ul mi l-a scris si mie un coleg de breasla. Are programator TNM5000. Atat mi-a zis ca s-a scris cu succes, dar binul gasit pe net era total diferit de cel original salvat. Avea capacitate cam de vreo 50 mega fata de cel original care avea cca. 130 mega. Pe arhiva binului descarcat de pe net, scria ca este pentru TV-ul din titlu, dar cand l-am dezarhivat, surpriza: era pentru diagonala de 39 inch, pe cand TV-ul meu este de 42 inch. Am scris si noi Nandul la plezneala ( poate s-o potrivi sau nu ) si din pacate nu este compatibil. Pentru Costica TV: ce-i drept, nu am verificat daca am vreun scurt la procesor. Va urma sa verific.
  14. Buna ziua. Am rescris NAND-ul cu un bin gasit pe net si nu se potriveste. Cu acesta nici macar nu porneste TV-ul. Este pentru ecran de 39 inch si al meu are 42 inch. Intr-o alta ordine de idei, binul original este mult mai mare decat acesta. Rog daca are careva binurile pentru NAND, eeprom si SPI. Ar fi de preferat sa pun toate trei binurile imperecheate ( Eeprom, SPI si NAND ). Acest TV este echipat cu memoria SPI 25L8006, eeprom 24C256 si NAND TC58NVG0S3HTA00 ( Toshiba ). Deci, poate are careva cele trei binuri pentru programator, sau barem binul pentru NAND. Multumesc anticipat.
  15. Buna ziua. Revin cu acest TV. Am rescris si memoria SPI si defectul acelasi. Rog daca are careva binurile pentru memoria eeprom 24C256 si pentru NAND. Poza cu memoria NAND este aici: https://ibb.co/zFqGrJq Multumesc.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.