Jump to content
ELFORUM - Forumul Electronistilor

spyry

Membru activ
  • Content count

    690
  • Joined

  • Last visited

Community Reputation

2 Neutral

About spyry

  • Rank
    Membru
  • Birthday 03/25/1968

Profile Information

  • Locatie
    CARTOJANI

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. spyry

    Tv LG Model:32LB570B

    Multumesc domnului Misuraelectronic pentru critica ,si special domnului Yokoono care ma indrumat exact la ,,BUBA"" ,intradevar am dat jos displayul ,lucrare care ami displace extraordinar ,si am gasit 7 bucati leduri stinse ,cred ca au fost in scurt atata timp ce se aprindeau celelalte bune ,le-am inlocuit si ptoblema sa rezolvat .
  2. Salutare meseriasi.Am pe bancul de lucru un tv LG SMART care are ca defect :iluminare insuficienta, adica ledurile din baklight se aprind dar nu la intesitatea care ar trebui tensiunea masurata pe iesirea sursei este de 140v iar pe mufa care duce catre leduri am 130v pe placa sursei scrie ceva de genul 117 v ca si tensiune de alimentare a ledurilor, fiind un tv oarecum nou nu gasesc nimic pe net despre el sa vad cu ce tensiune ar trebui sa se alimenteze ledurile ,am avut impresia ca nu are tensiunea de comanda buna cea care vine din placa de baza ,pe care am inlocuit-o o am de la un alt tv cu displai spart si defectul ramane acelasi de aceea tind sa cred ca problema e in sursa numai ca sursa pe care o am nu se potriveste deoarece provine de la un tv cu un displai de 47" ,sursa tv LGP-32I4PL1iar placa de baza este NC4-M-TV24.
  3. spyry

    Tv Hyundai 14M32 TXS

    Multumesc frumos pentru ajutorul acordat ,am depistat defectul care consta in dioda smd care alimenteaza integratul din sursa ,la masuratori arata perfect in schimb in curent pica ,am montat in locul ei un 1n4007 si defectul a disparut ,bineinteles asta dupa,, lupte seculare"
  4. spyry

    Tv Hyundai 14M32 TXS

    Da este sasiuZ50.190-08 ,si condensatorii i-am verificat
  5. Sallutare meseriasi .Am pe masa de lucru acest tv care porneste in jur de 10 secunde apoi trece in standby in acest timp apare imsgine si sunet normale apoi dispar ,daca reduc screenul aproape de minim nu se mai opreste si imaginea apare manjita ,cum incerc sa maresc screenul trece in standby ,probabil consum mare undeva peTK stiu ca exista un circuit de protectie in acest sens dar nu mai stiu sigur cum il ,,pacaleam'' sa nu mai intre in protectie .
  6. spyry

    Tv Teletech RF2125TXF

    Da e tub plat ,fata dreapta cu colturi 90de grade cu unghi de 90 nu flat de 110 ,avea trafo linii DST2010-T44 ,iar cel montat de mine este 11425111A B05 . Tensiunea pe BV este 25v, iar in locul condesatorului c618 de11nf, am pus 7,5nf si sa rezolvat si cu extinderea imaginii .Multumesc frumos pentru ajutorul acordat .
  7. spyry

    Tv Teletech RF2125TXF

    Da e tub plat ,fata dreapta cu colturi 90de grade cu unghi de 90 nu flat de 110 ,avea trafo linii DST2010-T44 ,iar cel montat de mine este 11425111A B05 .
  8. spyry

    Tv Teletech RF2125TXF

    Da domnu Dan aveti dreptate B+acum este 127v ,am inlocuit condesatorul C810 din sursa dar nu sa modificat nimic ,ce ar mai fi de vina in cazul acesta ca de reglat nu am de unde sa o reglez ,presupun ca tot vre-o componenta devalorizata sau defecta trebuie sa fie!?
  9. spyry

    Tv Teletech RF2125TXF

    Multumesc frumos pentru ajutor ,am depistat defectul cu ajutorul solutiei date de Florinel ,intradevar trafo linii defect ,am inlocuit trafo si sa rezolvat numai ca acum este imaginea un pic cam extinsa pe orizontala .
  10. Salutare mesriasi .Am pe bancul de lucru acest tv care a venit cu defect initial ,final linii scurt E-C ,pentru inceput mi-m zis ca nu e nici o problema, inlocuesc din start c613 cu unul de 47uf/63v ,pun un C5388JV , tranzistori pe care i-am considerat OK ,au 250ohmi B-E ,inainte de toate am verificat tensiunea pe B+ =112V,am pornit tv-ul si a aparut inalta tensiune pentru 2scunde dupa care s-a scurtcircuitat si finalul nou ,am inlocuit c619 care dupa masuratori da 96nf ,am inlocuit x112 ,am verificat c 618 din colector ,montez un alt tranzistor final si povestea se repetea sa ars finalul de linii instantaneu ,nu am timp sa masor nici o tensiune sau vre un impuls ceva ,ma gandesc sa inlocuiesc si trafo linii dar mi-e teama ca nu e din el defectul si risc sa ard si pe cel de al trei-lea tranzistor deja am facut gaura in buget..Ce ma sfatuiti sa fac sa protejez finalul de linii ?Nu am mai trecut componentele de baza din acest sasiu stiind ca 11AK30 este destul de cunoscut de dumneavoastra.
  11. Problema rezolvata .Am desfacut aparatajul de bord am ajuns la cele 15 led-uri de sub display le-am masurat pe toate OK si apoi am pornit pe traseu ,,ca electricianul'' si la un moment dat traseul ajungea pe partea cealalta a cablajului printr-o trcere din aceea ca un tubulet care avea un strop de oxid verde si nu mai ajungea pe cealalta parte, i-am refacut traseul si au pornit ledurile ,acum totul este OK.Lucrare care ma-r fi costat o gramada de bani la service.
  12. Salutare meseriasi .Am si eu o problema cu displayul din bord cel care arata temperatura ,km pe care mai am de parcurs cu combustibilul din rezervor ,in speta nu se mai aprinde nu mai apare nimic pe display este negru ,dupa parerea mea displayul nu mai este iluminat din spate ,am incercat sa luminez din fata cu o lanterna dar nu se vede nimic ca si cand nu ar aparea nimic pe el .Ce parere aveti sa incerc sa demontez panoul cu ceasurile de bord sa vad ce este sau e vorba de vre-o siguranta ?Mentionez ca lumina in bord functioneaza normal la celelalte aparate numai la acesta dintre ceasurile mari nu apare animic.
  13. spyry

    Tv LG probleme imagine

    Nu mai are nimic mai mare am verificat de tri ori ,si eu m-am mirat cand am vazut dar nu are altceva.
  14. Salutare meseriasi.Am pe bancul de lucru un tv LG model 24LC42-ZC care a fost lovit de trasnet vara trecuta ,probleme in sursa care s-au reparat ,iar dupa reparatie am reusit sa-l pornesc are sunet normal simte telecomanda ,lucreaza totul mai putin imaginea care se vede pe segmente de display ceva fara logica adica imaginea este aleatorie cind se vede sus ,cind jos etc ,presupun ca a fost afectat si continutul memoriei dar dupa cum vad pe placa sunt 3 memoriI si toate 24c02BN ,nu stiu pe care sa o rescriu dar nu am nici un dump pentru modelul acesta .Main Board este LP78A(B); display V260B1 -03 Rev.C3.
  15. Am verificat conectori LDVS ;T CON ;continuitate conductori si totul ok ,a mai ramas sa fac rost de un TCON ,alta solutie nu mai vad.
×