Jump to content
ELFORUM - Forumul Electronistilor

radu72

Membru activ
  • Content Count

    278
  • Joined

  • Last visited

Community Reputation

12 Se poate si mai bine

About radu72

  • Rank
    Membru

Profile Information

  • Locatie
    Iasi

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Am si eu un backlight din asta care se pare ca.si bate joc de mine!Cand vrea functioneaza zile intregi,asta din spusele clientului,la mine dupa 20 de minute de functionare incepea sa se stinga backlight.ul,defect pus pe seama led.urilor proaste.Vazand ca face mereu defectul cand se incalzeste l,am desfacut...totul pare insa ok,pe tester,la inspectie vizuala nu par leduri obosite ...lipit mufele,lasat in gol sa mearga aproape jumatate de zi fara probleme,impachetat la loc,folii,substrat,fara sticla insa,lasat iar sa mearga ceva timp invelit bine ca sa se incinga,nici o problema.Cand i.am pus si ecranul cu rama metalica din jur....in cateva secunde sa si stins lumina....O fi din controler?este pe un modul separat l500h1-2ea ...vre.un led face figuri cand vrea...e si usor tare de manipulat .Poate cineva sa chinuit cu ele si are mai multa experienta.
  2. Pana la EMMC incearca reflow la SDP.
  3. https://www.olx.ro/oferta/bonding-machine-masina-de-lipit-panglici-drivere-pe-display-tv-IDdbcij.html
  4. Tu ai 4 arii de leduri ,cate 2 arii puse in paralel.Vezi cum sint conectate si pune.le in serie,am facut de mai multe ori operatia cind neavind led.uri de 6v am pus de 3V si a trb sa modifuc circuitul.Succes!
  5. Nand.uri noi cu 6 sau 7 blocuri defecte am cumparat si eu destule insa dupa inscriere mai ramineau max 3.Cind vezi ca la scriere tot apar blocuri defecte...nu stiu cita baza ai in acel nand!
  6. O legenda spunea ca la peste 3 blocuri defecte...adio nand,eu cel putin incerc sa respect aceasta regula.
  7. Mai ai o problema pe y,ceva.ti scapa.
  8. Felicitari!Frumos lucrat!Deocamdata ma bucur de cateva zile de concediu,dupa.....la ataac!
  9. Buna ziua!Aduc in atentia dumneavoastra un defect ciudat pentru mine,poate deja clasic pentru altii.La tv.urile Lg cu sasiu LD03E,mainboard EAX61742605 imaginea apare sacadat,cu frinturi pe ecran,se blocheaza totusi fara un tipar ritmic iar sunetul se aude de parca ar fi o inregistrare veche la o viteza inferioara,parca o banda de magnetofon inregistrata la 19 ar fi ascultata la o viteza mai mica 9.........asta indiferent de surasa de semnal pe care este pus.Parca nu ar incarca in RAM informatia ....zic si eu... Sa mai lovit cineva de asemenea defect?Si daca da....care a fost rezolvarea miraculoasa?Rebaling la proc,ram...?Alt soft in nand?poate nu recunoaste memoriile ,zic si eu o prostie....
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.