Jump to content
ELFORUM - Forumul Electronistilor

geoky

Membru activ
  • Content Count

    707
  • Joined

  • Last visited

Community Reputation

10 Se poate si mai bine

About geoky

  • Rank
    Muncitor in electronica
  • Birthday 03/26/1969

Profile Information

  • Locatie
    West-DB

Contact Methods

  • Yahoo
    geokyri@yahoo.com

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Incerc sa te ajut. Dar nu am gasit cele trei optiuni de care vorbesti. Am scris NAND-uri destule, dar acolo nu am umblat niciodata.
  2. Nu-mi ramane decat testarea cu alt main, cand voi prinde ...
  3. Postez toate tensiunile din punctele inscriptionate pe placa LVDS, chiar daca unele dintre ele nu stiu daca sunt importante sau nu: VIN=12V3 VOFFE= -9V6 LV0_N=1V2 SCL=3V26 VSS = -7V4 LV0_P=1V SDA=3V AVDD = 15V9 LV1_N=1V2 VDD1=3V26 VONE= 31V LV1_P=1V VDD1L=3V26 VREFL_I= 0V2 LV2_N=1V2 VREFL_H= 7V LV2_P=1V CK2_2=~ VREFU_L= 8V LVCLK_N=1V CK2_1=~ VREFU_H=15V LVCLK_P=1V2 VCOMR=6V4 LV3N=1V2 VCOM=6V4 CWO= 6V3 LV3P=1V CKV1=2V9 WPN= 3V CKV2=10V5 CKVB1=2V9 CKVB2=10V9 STVP= -9V VCST=5V9 Cele notate cu "~", sunt tensiuni instabile de ordinul a doua-trei sute de mV, care sunt cand negative, cand pozitive ...
  4. Dupa cum am spus in primul post, placa este "total identica" din punct de vedere al configuratiei hardware, am studiat-o cu mare atentie, inainte de a o cumpara. Si modelul de display este acelasi, si sursa identica. O sa o conectez prin euroscart, la un alt tv, cum mi s-a sugerat. Maine cand ajung la service, o sa masor tensiuni pe display, si postez aici. Va multumesc !
  5. O sugestie, imi dau tot eu, mi-a venit in minte dupa ce am postat, ca este posibil ca placa cumparata SH sa fie defecta, partea de iesire video, catre display. Dar pana gasesc de proba, poate mai zice cineva ceva ...
  6. Televizorul din titlu, a venit "trasnit", si nu am stiut ca este cred, ireparabil, dar incerc "marea cu degetul", cu ajutorul binevoitorilor de aici. Este echipat cu 17IPS62, 17MB82S, VES315WNDS-2D-N11. Dupa ce i-am facut sursa, tensiuni ok, procesorul "fierbe" si nu se aprinde nici ledul de st-by. Am comandat alt main, total identic, numai ca pentru Panasonic TX-32C200E. L-am pus, televizorul a pornit, backlight ok, imagine pe ecran cu prima instalare, dar de culoare doar rosu, foarte intunecat, si rezolutia foarte mica. Am facut rocada cu memoriile din placa originala, si aceeasi poveste, imagine doar pe rosu, fara luminozitate, si rezolutia dezastru. Am rescris alte memorii noi, pentru aceeasi placa si ecran, cu soft de Teletech si rezultatul este identic, cu diferenta ca au mai aparut multe dungi verticale pe mijlocul ecranului. Vin la dvs cu rugamintea daca are cineva notate tensiunile corecte de pe placa LVDS pentru acest ecran, ca nu gasesc foaie de catalog pentru el, si-l banuiesc afectat de descarcarea electrica. Sau daca aveti alte sugestii, pentru a trage o concluzie definitiva. Multumesc !
  7. Am procedat conform instructiunilor de mai sus. Rezultatul : https://we.tl/t-5PbghIOsBj
  8. Am incercat si cu cele doua fisiere, downloadpq si downloadprofile, acelasi rezultat.
  9. Vreau sa scot profilele de la un JVC LT-32C670, la care i-am facut backlight-ul, echipat cu 17IPS62, 17MB110P, VES315WNDS-2D-N14. Sunt la inceput. Am pus fisierul text "usb_auto_update_G7", dar nu-mi salveaza decat asta : https://we.tl/t-bgyz8MbNjj Ce ziceti, este bine ?
  10. geoky

    Tranzistoare

    Up ! Pentru tranzistoare originale, din recuperari.
  11. Am revenit. Dupa ce m-am "relaxat" in alt aparat, tot trasnit, am luat iar "la mana" mainboard-ul 17MB62-2.6, si am gasit defectul masurand tensiunea pe pinul de +5V al portului USB. Erau doar 3,74V. Anormal, am zis. Am urmarit de unde vine aceasta, si am gasit in sursa IC871. Dupa remediere, totul functioneaza corect. Probabil ca de pe bara asta de tensiune, se mai face o alimentare la procesor sau tuner, nu am urmarit. Multumesc tuturor !
  12. Nu are EEPROM, de-asta am intrebat, ca nu stiu unde se stocheaza setarile de utilizator. Daca se stocheaza in SPI, sa caut un soft pentru acesta. Multumesc !
  13. Bine v-am gasit, Televizorul Teletech LC22855, 17IPS17-4, 17MB62-2.6, LC220WXE(TB)(A1), a fost trasnit si pe reteaua de c.a. si pe intrarea de tuner. Dupa ce am reparat sursa, am inlocuit tunerul, luat de pe o placa 17MB62-2.5, (nu se vede ce scrie pe eticheta lui), tv a pornit, a cautat programe si le-a gasit corect. Totul parea sa functioneze bine. Dar la repornire, dupa ce am pus capacul, am surpriza sa constat ca nu a memorat nimic. Dau revenire la setarile de fabrica, si acestea pornesc cu "limba de Menu" pe "Romana". Trebuia sa porneasca pe "English". Mi-am dat seama ca ceva nu este in regula. Am inlocuit 25Q80 rescrisa cu softul din cea veche, si nu mai gaseste niciun canal tv. Repusa originala la loc, totul se reia. Vin si intreb acum, setarile de utilizator se stocheaza in memoria SPI, sau in memoria BGA, pentru ca sa stiu daca mai muncesc la el, sau il abandonez, (cu parere de rau, dupa atata munca la el). Multumesc frumos !
  14. L-am rezolvat. Am "bibilicit" datasheet-ul si am inteles complet cum functioneaza SG6841S. Nu explic aici. Am facut masuratorile de rigoare, si am gasit problema. Nu a vrut sa starteze in configuratia care era pentru controlerul IC "8202". Am anulat tot "carnatul" de tranzistoare smd care era intre pin 8 OUT IC, si Grila MosFet, si am pus un rez. de 47 ohmi, si a luat-o. Multumesc tuturor !
  15. In sursa LX-638, in pinul 3 al IC, sunt trei rezistoare smd a cate 510 K fiecare. Sunt bune. Si totusi tensiunea in pinul de start, nu ajunge la 5 V. Controlerul nu vrea sa scoata pe pin 8 OUT, nimic, nici macar o fractiune de secunda. Ceva il blocheaza, sau nu sunt indeplinite conditiile de functionare. Mai "sap" maine cand ajung la service. Multumesc !
×
×
  • Create New...