Jump to content

  • Log In with Google      Sign In   
  • Create Account

Photo

Osciloscop E0109 - sfaturi, ajutor!


  • Please log in to reply
71 replies to this topic

#1 OFFLINE   mcross

mcross

    Membru

  • Membri
  • PipPip
  • 148 posts
  • Locatie:Sf. Gheorghe

Posted 03 November 2010 - 03:11 PM

Buna la toata lumea,Am un osciloscop E0109 care functioneaza, dar nu cum trebuie, mai exact nu afiseaza corect pe verticala. Cand l-am primit nu putem sa-l focalizez cum trebuie, asa ca l-am desfacut si am gasit 3 semireglabili, doi de 1M si unul de 47K, pe placa unde este conectat potetiometrul de "FOCUS". Am reusit sa-l focalizez destul de bine cu ajutorul unui semireglabil de 1M, insa dupa ce i-am pus capacele la loc s-a dereglat putin si doar din potentiometrul FOCUS nu reusesc sa-l reglez, banuiesc ca trebuie sa-l desfac din nou. Oare de ce nu e stabil reglajul? Insa marea problema este ca pe verticala nu se vede cum trebuie. Mentionez ca nu am schema la el, iar ce am gasit pe net nu m-a ajutat prea mult. Atasez doua poze cu osciloscopul cu semnalul de test de 1,2V si 1KHzMa poate ajuta cineva cu sfaturi? Oare e pe duca tubul? Sau este doar dereglat?Orice sfat, idee e bine venita. Va multumesc anticipat!

Cu_reclama

Cu_reclama
  • Membri

#2 OFFLINE   gaby

gaby

    Membru

  • Membri
  • PipPip
  • 584 posts
  • Locatie:Bucuresti

Posted 03 November 2010 - 03:21 PM

Pe placa cu potentiometrul de focalizare nu mai este nici un semireglabil. P.S. Vezi ca mai este deschis un topic puteai sa postezi acolo. viewtopic.php?f=19&t=69336

#3 OFFLINE   mcross

mcross

    Membru

  • Membri
  • PipPip
  • 148 posts
  • Locatie:Sf. Gheorghe

Posted 03 November 2010 - 03:38 PM

Osciloscopul l-am desfacut mai demult si asa tineam minte, dar intradevar potentiometrele semi sunt pe o placa separata. Scuze!Si inca o data scuze ca am deschis topic nou, sunt nou pe forum.

#4 OFFLINE   gaby

gaby

    Membru

  • Membri
  • PipPip
  • 584 posts
  • Locatie:Bucuresti

Posted 03 November 2010 - 03:42 PM

Schimba cei trei semireglabili alaturati de pe placa de alimentare.

#5 OFFLINE   mcross

mcross

    Membru

  • Membri
  • PipPip
  • 148 posts
  • Locatie:Sf. Gheorghe

Posted 03 November 2010 - 03:46 PM

Ok, multumesc tare mult!

#6 OFFLINE   gaby

gaby

    Membru

  • Membri
  • PipPip
  • 584 posts
  • Locatie:Bucuresti

Posted 03 November 2010 - 03:49 PM

Cu placere. Sa ne spui ce ai reusit.

#7 OFFLINE   mcross

mcross

    Membru

  • Membri
  • PipPip
  • 148 posts
  • Locatie:Sf. Gheorghe

Posted 03 November 2010 - 03:52 PM

Cu siguranta, insa cred ca doar maine. Va tin la curent!

#8 OFFLINE   mcross

mcross

    Membru

  • Membri
  • PipPip
  • 148 posts
  • Locatie:Sf. Gheorghe

Posted 04 November 2010 - 11:05 AM

Am revenit. Am schimbat cei trei semireglabili, am reusit sa focalizez, nu stiu cat de stabil este reglajul ca nu am pus capacele la loc, insa osciloscopul afiseaza la fel ca in pozele pe care le-am atasat. Mai departe ce ma sfatuiti sa fac? Unde ar trebui sa caut problema?

#9 OFFLINE   Relav

Relav

    Membru

  • Membri
  • PipPip
  • 932 posts
  • Locatie:Alba Iulia

Posted 04 November 2010 - 11:47 AM

Marea ta problema e ca nu se vede bine pe verticala? Da cum ai vrea sa se vada? La impulsurilepe care le afisezi e normal sa se vada asa. Fronturile impulsurilor find verticale vei avea doar o linie foarte subtire. Daca dai baza de timp pe alta pozitie incat sa ai pe ecran doar 2-3 impulsuri nu se vede mai bine? Dar cu semnal sinusoidal?

#10 OFFLINE   gaby

gaby

    Membru

  • Membri
  • PipPip
  • 584 posts
  • Locatie:Bucuresti

Posted 04 November 2010 - 12:49 PM

Reglajul il faci cum scrie in carte, o gasesti pe net si mi se pare ca si pe forum.

#11 OFFLINE   mcross

mcross

    Membru

  • Membri
  • PipPip
  • 148 posts
  • Locatie:Sf. Gheorghe

Posted 04 November 2010 - 02:33 PM

Am schimbat baza de timp ca sa apara mai putine impusluri, insa nu e nici o diferenta. Cu semnal sinusoidal nu am testat. Am mai facut masuratori la o telecomanda proportionala (partea de impulsuri) si acolo mi s-a parut suspect ca nu se vad impulsurile asa cum trebuie. Asa ca am imprumutat un osciloscop e0104M si am facut aceleasi masuratori. Pe osciloscopul e0104m impulsurile se vad asa cum trebuie (chiar si cele de la semnalul de test), adica la fel si pe verticala si pe orizontala. La mine se vede ca in poze si asta ma facut sa cred ca e ceva in neregula cu osciloscopul meu.

#12 OFFLINE   gaby

gaby

    Membru

  • Membri
  • PipPip
  • 584 posts
  • Locatie:Bucuresti

Posted 04 November 2010 - 03:04 PM

Potentiometrul de focalizare este la unul din capate sau mai are cursa ? Si intradevar semnalul de test trebuieste sa se vada mai bine.

#13 OFFLINE   mcross

mcross

    Membru

  • Membri
  • PipPip
  • 148 posts
  • Locatie:Sf. Gheorghe

Posted 04 November 2010 - 03:17 PM

Potentiometrul de focalizare nu este la nici un capat, are cursa si intr-o parte si in alta

#14 OFFLINE   gaby

gaby

    Membru

  • Membri
  • PipPip
  • 584 posts
  • Locatie:Bucuresti

Posted 04 November 2010 - 03:59 PM

Atunci cauta cartea lui pe net si fa reglajele cum scrie in carte. Verifica si tensiunile scoase de sursa.

Cu_reclama

Cu_reclama
  • Membri

#15 OFFLINE   mcross

mcross

    Membru

  • Membri
  • PipPip
  • 148 posts
  • Locatie:Sf. Gheorghe

Posted 04 November 2010 - 04:04 PM

Am gasit cartea lui si am sa fac verificari si masuratori. Multumesc mult pentru ajutor. Am sa va tin la curent!




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users