Jump to content

  • Log In with Google      Sign In   
  • Create Account

tv thomas


  • Please log in to reply
73 replies to this topic

#31 ONLINE   dan cod

dan cod

    Dresor de Electroni

  • Moderatori
  • 26,941 posts
  • Locatie:Oradea

Posted 11 January 2017 - 10:31 PM

La astea nu au treaba cu pushbutoanele.Trebuie vazut pinul de on al procesorului daca schimba starea din telecomanda.

Cu_reclama

Cu_reclama
  • Membri

#32 OFFLINE   Gaspar

Gaspar

    Giorgi Tv

  • Banati
  • Pip
  • 89 posts
  • Locatie:ploiesti berceni

Posted 11 January 2017 - 10:38 PM

A daca este sasiu de ala care face sby cu BUT11 atunci acesta este in scurt porneste dar procesorul este tot in sby , incearca cu telecomanda

Da este cu BUT11AF,am refacut tot acest releu electronic format din trei tranzistoare si degeaba,ce este drept ca pleaca tv-ul imediat ce bag stecherul in priza fara sa-i dau vreo comanda,dar si asa a mers,am mai facut asemenea sasiuri,mi se par simple,dar nu am mai intalnit asemenea defect.

La astea nu au treaba cu pushbutoanele.Trebuie vazut pinul de on al procesorului daca schimba starea din telecomanda.

Nu am telecomanda,propietarul are cablu si schimba programele din panoul frontal,chiar eu iam scanat programele cu ceva timp in urma pana sa se defecteze.

Nici tunerul nu simte nimic.

actualmente.


  • 0

#33 OFFLINE   Harhas Florin

Harhas Florin

    Membru evoluat

  • Banati
  • PipPipPipPipPip
  • 5,835 posts
  • Locatie:Costesti iasi

Posted 11 January 2017 - 10:41 PM

Acolo trebuie reparata sursa + releul electronic ca altfel mai buleste ceva prin tv , inainte de a schimba but11 schimba cei 2 conzi din primar sursa si daca nu face of cind este bagat in priza atunci trebuie verificat pinul de on of de la procesor daca face aceasta functie , si la releul electronic mai era o rezistenta care se mai ardea cind but11 se defecta


  • 0

#34 OFFLINE   Gaspar

Gaspar

    Giorgi Tv

  • Banati
  • Pip
  • 89 posts
  • Locatie:ploiesti berceni

Posted 11 January 2017 - 10:52 PM

Domn florin prima si prima data asta am facut,sursa cu toti cu cei doi conzi,refacut releul electronic,schimbat condul de fly back de pe TDA3653,tensiunile sunt conform schemei,am deconectat pinul de on de la procesor si tv-ul tot porneste cu purici si atat. :scarpin

suspectez memoria,dar din cate stiu acest tv este mai mult analogic,deci nu cred ca se pune problema de a rescrie memoria la asemenea tv.


  • 0

#35 OFFLINE   Harhas Florin

Harhas Florin

    Membru evoluat

  • Banati
  • PipPipPipPipPip
  • 5,835 posts
  • Locatie:Costesti iasi

Posted 11 January 2017 - 10:54 PM

Atunci pune circuitul de on of la masa fara sa lipesti pinul de la procesor si asa vezi daca mai este ceva defect prin releu , asa nu trebuie sa mai porneasca 


  • 0

#36 OFFLINE   Gaspar

Gaspar

    Giorgi Tv

  • Banati
  • Pip
  • 89 posts
  • Locatie:ploiesti berceni

Posted 11 January 2017 - 11:14 PM

Pai nu mai porneste daca nu mai primeste comanda de la proc,deci releul lucreaza perfect,apropo am trei sasiuri identice toate cu acelasi defect,oricum acum nu ma mai apuc ca este tarziu,dar imi sunt de folos ceva informatii ca sa stiu de ce sa ma iau maine.

De fapt nici nu stiu ce sa mai inteleg,m-am cam contrazis singur,ba porneste ba nu porneste,o sa mai analizez acel releu electronic,chiar acum.


  • 0

#37 OFFLINE   Harhas Florin

Harhas Florin

    Membru evoluat

  • Banati
  • PipPipPipPipPip
  • 5,835 posts
  • Locatie:Costesti iasi

Posted 11 January 2017 - 11:18 PM

Daca ai scos si memoria si tot porneste fara sai dai on din butoane cu pinul de la on lipit atunci fffoarte posibil procesor defect daca acesta se alimenteaza corect , ar trebui sai cauti un procesor sal probezi unul bun

eu stiu ca la sasiele acestea daca are modulul txt decuplat nu merge fara el


  • 0

#38 OFFLINE   FLORIN IORDACHE

FLORIN IORDACHE

    Membru avansat in Documentatie.

  • Membri
  • PipPipPipPipPip
  • 8,711 posts
  • Locatie:TARGOVISTE

Posted 11 January 2017 - 11:18 PM

Daca ai scos si memoria si tot porneste fara sai dai on din butoane cu pinul de la on lipit atunci fffoarte posibil procesor defect daca acesta se alimenteaza corect , ar trebui sai cauti un procesor sal probezi unul bun

Da si aceasta este o idee buna .  :reytre


  • 0

#39 OFFLINE   Gaspar

Gaspar

    Giorgi Tv

  • Banati
  • Pip
  • 89 posts
  • Locatie:ploiesti berceni

Posted 11 January 2017 - 11:31 PM

Acest releu electronic isi ia comanda de on din pinul 41 proc.prin intermediul lui q103, C1815,am scos acest tranzistor si tv-ul nu mai porneste,deci in mod ferm releul electronic lucreaza.

Daca ai scos si memoria si tot porneste fara sai dai on din butoane cu pinul de la on lipit atunci fffoarte posibil procesor defect daca acesta se alimenteaza corect , ar trebui sai cauti un procesor sal probezi unul bun

eu stiu ca la sasiele acestea daca are modulul txt decuplat nu merge fara el

Credeti-ma ca nici nu la avut si a functionat ani de zile,nu stiu cine la scos sau daca a avut poate la scos cineva ca pe acea vreme era un lux sa ai tv cu txt,asta pe unde la mai dus la reparat ca omul cand vine zice ca nu a umblat nimeni in el,de fapt cunoastem cu totii textele.

Da si aceasta este o idee buna .  :reytre

Nu,nu am scos memoria,chiar acum o scot in 10 secunde.


  • 0

#40 OFFLINE   Harhas Florin

Harhas Florin

    Membru evoluat

  • Banati
  • PipPipPipPipPip
  • 5,835 posts
  • Locatie:Costesti iasi

Posted 11 January 2017 - 11:32 PM

Acest releu electronic isi ia comanda de on din pinul 41 proc.prin intermediul lui q103, C1815,am scos acest tranzistor si tv-ul nu mai porneste,deci in mod ferm releul electronic lucreaza.

 

Ce bine daca aveai o telecomanda pilot909 , sa vezi daca pinul de on of face in on 5v si in of 0v parca asa sau invers 


  • 0

#41 OFFLINE   Gaspar

Gaspar

    Giorgi Tv

  • Banati
  • Pip
  • 89 posts
  • Locatie:ploiesti berceni

Posted 11 January 2017 - 11:35 PM

Am scos memosia si porneste si fara ea cu acelasi simptom


  • 0

#42 OFFLINE   FLORIN IORDACHE

FLORIN IORDACHE

    Membru avansat in Documentatie.

  • Membri
  • PipPipPipPipPip
  • 8,711 posts
  • Locatie:TARGOVISTE

Posted 11 January 2017 - 11:40 PM

 

Ce bine daca aveai o telecomanda pilot909 , sa vezi daca pinul de on of face in on 5v si in of 0v parca asa sau invers 

Nu trebuie neaparat telecomanda P909....functioneaza cu mai multe telecomenzi...adica cum ar fi : P1690,P1691,P1696 etc....

Am scos memosia si porneste si fara ea cu acelasi simptom

Atunci faceti rost de un procesor si faceti o proba cu un alt procesor,dar sa fie 100% functional acest procesor. :reytre


  • 0

#43 OFFLINE   Gaspar

Gaspar

    Giorgi Tv

  • Banati
  • Pip
  • 89 posts
  • Locatie:ploiesti berceni

Posted 11 January 2017 - 11:49 PM

Nu am decat sa iau de pe celelalte sasiuri pe care le am.

chiar acum ma apuc,am sa va tin la curent.


  • 0

#44 OFFLINE   Harhas Florin

Harhas Florin

    Membru evoluat

  • Banati
  • PipPipPipPipPip
  • 5,835 posts
  • Locatie:Costesti iasi

Posted 11 January 2017 - 11:51 PM

Am scos memosia si porneste si fara ea cu acelasi simptom

 

Cind ai scos memoria ai pus tranzistoru inapoi pentru probe


  • 0

Cu_reclama

Cu_reclama
  • Membri

#45 OFFLINE   Gaspar

Gaspar

    Giorgi Tv

  • Banati
  • Pip
  • 89 posts
  • Locatie:ploiesti berceni

Posted 12 January 2017 - 12:15 AM

 

Cind ai scos memoria ai pus tranzistoru inapoi pentru probe

Pai nu am rescris memoria ca nu am dump,am schimbat procu plus quartzu de 10mhz si am pus memoria la loc si tot degeaba.


  • 0




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users