Jump to content

  • Log In with Google      Sign In   
  • Create Account

Photo

Masina spalat arctic


  • Please log in to reply
24 replies to this topic

#1 OFFLINE   schukaru

schukaru

    Membru

  • Membri
  • PipPip
  • 390 posts

Posted 29 December 2016 - 08:21 PM

Masina de spalat functioneaza aparent normal nu incalzeste apa in schimb si nu opreste programul,daca ai selectat un program si vrei altul il face pana la capat pe cel initial.
Rezistenta este buna,firele pana la rezistenta sunt bune releul care comanda rezistenta de incalzire este bun

Cu_reclama

Cu_reclama
  • Membri

#2 OFFLINE   validae

validae

    Moderator

  • Smod
  • 10,421 posts
  • Locatie:Bradesti/Craiova

Posted 29 December 2016 - 08:29 PM

Verificați și termistorul.



#3 OFFLINE   schukaru

schukaru

    Membru

  • Membri
  • PipPip
  • 390 posts

Posted 29 December 2016 - 08:34 PM

ce rezistenta ar trebui sa aibe?
nu porneste incalzirea fara acel termistor?
 



#4 OFFLINE   validae

validae

    Moderator

  • Smod
  • 10,421 posts
  • Locatie:Bradesti/Craiova

Posted 29 December 2016 - 08:39 PM

Nu mai știu exact valoarea rezistenței (parcă în jur de 15kOhmi la rece), dar e foarte probabil să găsiți date utile citind topicuri pe același subiect.



#5 OFFLINE   mac01

mac01

    Membru

  • Membri
  • PipPip
  • 869 posts
  • Locatie:Bucuresti

Posted 29 December 2016 - 09:16 PM

Daca toate sunt bune inclusiv releul inseamna ca nu vine comanda la releu.

Cum ti-ai dat seama ca releul este bun? Ai masurat bobina, contactele le-ai verificat? De obicei releele au o dioda pusa paralel pe comanda...ai verificat si acea dioda sa nu fie in scurt?


Edited by mac01, 29 December 2016 - 09:17 PM.


#6 OFFLINE   schukaru

schukaru

    Membru

  • Membri
  • PipPip
  • 390 posts

Posted 29 December 2016 - 10:24 PM

da am verificat dioda,am scos releul de pe placa l-am alimentat

#7 OFFLINE   schukaru

schukaru

    Membru

  • Membri
  • PipPip
  • 390 posts

Posted 30 December 2016 - 02:01 PM

am verificat si termistorul 6,8k cu apa rece,am verificat si cablajul termistorului si al rezistentei de incalzire si sunt bune.
Maine voi face niste masuratori cu placa alimentata sa vad daca microcontrollerul comanda tranzistorul pentru releul rezistentei

#8 OFFLINE   mac01

mac01

    Membru

  • Membri
  • PipPip
  • 869 posts
  • Locatie:Bucuresti

Posted 30 December 2016 - 02:09 PM

Maine voi face niste masuratori cu placa alimentata sa vad daca microcontrollerul comanda tranzistorul pentru releul rezistentei

Asta trebuia s-o faci de la inceput.

Vezi daca releul se alimenteaza, vezi daca primeste comanda, vezi daca la contacte este prezenta tensiunea retelei, verifica daca termistorul isi modica rezistenta la rece-cald, etc...sunt multe de verificat.

Spor...dar nu maine...e ultima zi din an.



#9 OFFLINE   schukaru

schukaru

    Membru

  • Membri
  • PipPip
  • 390 posts

Posted 30 December 2016 - 02:20 PM

din pacate maine, eu am doar placa.Maine ajung la parinti sa fac si verificarile cu tensiune.

Edited by schukaru, 30 December 2016 - 02:22 PM.


#10 OFFLINE   validae

validae

    Moderator

  • Smod
  • 10,421 posts
  • Locatie:Bradesti/Craiova

Posted 30 December 2016 - 04:45 PM

Am mai scris asta în alt topic, eu am pus leduri martor pe toate releele, ca să văd ce comenzi execută mașina.Astfel am depistat o problemă de funcționare anormală a controllerului, care dădea două comenzi de sensuri opuse motorului simultan. Atunci m-am hotărât în final să cumpăr altă mașină, era la a doua placă de comandă, al doilea motor, 10 ani de muncă și rugină din ce în ce mai multă.....



#11 OFFLINE   schukaru

schukaru

    Membru

  • Membri
  • PipPip
  • 390 posts

Posted 30 December 2016 - 08:44 PM

Masina arata bine nu are rugina deloc face traba buna intr-o zona unde variaza mult tensiunea retelei si presiunea apei e mica.

#12 OFFLINE   fanelforum

fanelforum

    Membru util cateodata

  • Membri
  • PipPipPipPip
  • 1,267 posts
  • Locatie:Craiova

Posted 30 December 2016 - 08:51 PM

Ca sa anulezi un program la arctic trebuie sa apesi lung pe butonul de stop, nu stiu daca asa e si la a ta. Cauta prin manual.

#13 OFFLINE   schukaru

schukaru

    Membru

  • Membri
  • PipPip
  • 390 posts

Posted 02 January 2017 - 11:00 PM

alte probleme:
am inlocuit tranzistorul care comanda releul rezistentei cu un bc640(original era 3Bt http://www.s-manuals.com/smd/3b) si masina baga apa si o scoate cand ajunge la nivelul maxim.

#14 OFFLINE   schukaru

schukaru

    Membru

  • Membri
  • PipPip
  • 390 posts

Posted 03 January 2017 - 05:17 PM

poate cineva sa confirme ca inlocuirea s-a facut bine?

Cu_reclama

Cu_reclama
  • Membri

#15 OFFLINE   mac01

mac01

    Membru

  • Membri
  • PipPip
  • 869 posts
  • Locatie:Bucuresti

Posted 03 January 2017 - 06:25 PM

Tranzistorul care l-ai pus este compatibil cu 3BT-ul acela....un tranzistor pnp chior..de comanda. Important este daca ai pastrat indicatia picioruselor BCE si l-ai montat corect.

Ai gasit 3BT-ul defect?


Edited by mac01, 03 January 2017 - 06:26 PM.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users