Jump to content

  • Log In with Google      Sign In   
  • Create Account

Photo

Proteus probleme


  • Please log in to reply
58 replies to this topic

#1 OFFLINE   sorin_adrian

sorin_adrian

    sorin adrian

  • Membri
  • Pip
  • 66 posts
  • Locatie:iasi

Posted 24 January 2016 - 04:37 PM

Salutare si La multi ani !

 

Fac ceva cablaje cu Proteus Ares si dupa ce muncesc cateva ceasuri , cand termin si dau sa salvez nu face asta . Daca inchid programul, el ma intreaba daca salvez , spun ca da, si raman in pagina fara sa-l inchida . Am incercat si cu save as , intr-un anume director , dar degeaba . Trebuie neaparat sa export cumva fisierele  , dar sa le modific mai apoi , nici gand! Care e problema?!



Cu_reclama

Cu_reclama
  • Membri

#2 OFFLINE   mars01

mars01

    Haihui

  • Membri
  • PipPipPipPip
  • 1,039 posts
  • Locatie:Bucuresti / Pitesti

Posted 25 January 2016 - 12:52 PM

Salvari mai dese?

Medicamentele folosite introduc comportamente eratice (sper ca ai inteles ce am vrut sa spun) de la versiune la alta. Presupun ca folosesti una din versiunile 8.x



#3 OFFLINE   danpin

danpin

    Membru

  • Banati
  • PipPip
  • 534 posts
  • Locatie:IASI

Posted 15 May 2016 - 07:42 PM

Salut,

scriu aici ca sa nu mai deschid alt topic.

In Proteus 8, dupa ce inchid fereastra osciloscopului sau a I2C debugger nu stiu cum se face sa o redeschid.

Stie cineva cum se precedeaza?



#4 OFFLINE   va_cristi

va_cristi

    Membru

  • Membri
  • PipPip
  • 227 posts
  • Locatie:.......

Posted 15 May 2016 - 07:55 PM

Click dreapta pe osciloscop si ultima linie de jos ar trebui sa fie Digital Oscilloscope.



#5 OFFLINE   danpin

danpin

    Membru

  • Banati
  • PipPip
  • 534 posts
  • Locatie:IASI

Posted 15 May 2016 - 08:24 PM

Attached File  untitled.GIF   85.47KB   1 downloads

 

Nu merge...

Osciloscopul este conectat in schema, i-am inchis fereastra dar nu stiu cum sa o redeschid...

 



#6 OFFLINE   va_cristi

va_cristi

    Membru

  • Membri
  • PipPip
  • 227 posts
  • Locatie:.......

Posted 15 May 2016 - 08:30 PM

Da asa



#7 OFFLINE   danpin

danpin

    Membru

  • Banati
  • PipPip
  • 534 posts
  • Locatie:IASI

Posted 15 May 2016 - 08:37 PM

va_cristi

Multumesc!

Da, merge; ma uitasem peste tot numai in debug, in josul listei, nu!



#8 OFFLINE   bobinatorul

bobinatorul

    Coffee Service

  • Membri
  • PipPip
  • 220 posts
  • Locatie:BUCURESTI

Posted 20 June 2016 - 02:03 PM

Salut!

Exista vreo posibiliate sa instalez o versiune mai veche decat cea pe care o am fara sa intre in conflict cele doua versiuni,ca si cum ar fi de sine statatoare?

Am probleme cu gerberele exportate de versiunea 8.4 si as vrea ca noile proiecte sa le fac cu o versiune mai veche.

Mai exact nu le pot incarca in flatcam,dar am inteles ca ar merge cu o versiune mai veche de proteus

 

Nici la ultima versiune nu pot renunta pentru ca am foarte multte facute.



#9 OFFLINE   alcon

alcon

    Membru supleant

  • Membri
  • PipPip
  • 329 posts
  • Locatie:Bucuresti

Posted 20 June 2016 - 03:11 PM

Teoretic, mai multe versiuni ale aceluiasi software nu ar trebui sa intre in conflict daca nu sunt deschise.In practica sa constatat ca unele din ele folosesc acelasi tip de fisiere iar sistemul de operare nu le poate deosebi si, practic s-ar putea sa deschida mai multe versiuniinstalate a le aceluiasi software, asta ar fi explicatia care mi-o dau eu.



#10 OFFLINE   Stefan Nicolae

Stefan Nicolae

    ████████]99%

  • Moderatori
  • 4,657 posts
  • Locatie:KN24KU

Posted 20 June 2016 - 03:19 PM

Garantat merge sa ai versiune mai noua cu una mai veche, folosesc 7.7 si 8.4 pe Win 7 x64 fara greturi. Merg pornite ambele versiuni (simulari) in acelasi timp.



#11 OFFLINE   bobinatorul

bobinatorul

    Coffee Service

  • Membri
  • PipPip
  • 220 posts
  • Locatie:BUCURESTI

Posted 20 June 2016 - 03:21 PM

Cand nu sunt deschise nu intra  in conflict asa e dar daca fac un proiect in 8.0 ma lasa sa fac treaba dar dupa ce il redeschid da eroare zice ca exista 8.4

si nu il mai pot descide decat in 8.4.

Le-am instalat pe partitii diferite fara succes.

Cred ca undeva in registry sau ceva de genu se bat cap in cap nu ma pricep foarte tare.

Flowcode de exemplu nu are problema asta deschid ambele versiuni si pot lucra simultan.

 

Stefan

 

Le-ai instalat pur si simplu? sau cu ceva "artificii"?


Edited by bobinatorul, 20 June 2016 - 03:23 PM.


#12 OFFLINE   Stefan Nicolae

Stefan Nicolae

    ████████]99%

  • Moderatori
  • 4,657 posts
  • Locatie:KN24KU

Posted 20 June 2016 - 03:24 PM

Cu doua versiuni de 8.x nu am incercat. Instaleaza o versiune de 7.x si o sa vezi ca iti merge. Daca vrei neaparat 8.0 cu 8.4 atunci trebuie sa apelezi la o masin virtuala (emularea unui PC prin software. Folosesc: virtual box sau vmware)



#13 OFFLINE   bobinatorul

bobinatorul

    Coffee Service

  • Membri
  • PipPip
  • 220 posts
  • Locatie:BUCURESTI

Posted 20 June 2016 - 03:27 PM

Mersi de pont.

Am sa incerc cu 7.6 sa vad ce iese.



#14 OFFLINE   Stefan Nicolae

Stefan Nicolae

    ████████]99%

  • Moderatori
  • 4,657 posts
  • Locatie:KN24KU

Posted 20 June 2016 - 04:33 PM

Ambele versiuni sunt instalate pe C si fara sa fac nimic deosebit, oricum degeaba instalam pe partitii diferite pentru ca registrii sun "la comun".



Cu_reclama

Cu_reclama
  • Membri

#15 OFFLINE   bobinatorul

bobinatorul

    Coffee Service

  • Membri
  • PipPip
  • 220 posts
  • Locatie:BUCURESTI

Posted 21 June 2016 - 09:36 PM

Mda....nici cu versiunea7.7 nu vrea.Imi ia direct licenta lui 8.4 si da alte balarii.Ma apuc apuc de eagle,doamne ce urat e ca program,bine ca sunt ceva subiecte pentru el.Multumesc celor ce mi-au raspuns.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users